Forums GAMERGEN

PB avec carte R4i 3DS RTS et console 2DS

PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Florian59730 » 20 Avr 2015, 16:56

Bonjour

J ai acheté pour ma fille une nintendo 2DS version 9.5.0-22 E et une carte R4i 3DS RTS .
J 'ai telechargé le kernel 1.64 wood sur le site officiel www.r4ids.cn mais ca ne fonctionne pas il n'est pas reconnu dans la console.

Pourriez vous m'aider s'il vous plait ?

Merci
Florian59730 Gamer Débutant
Messages: 4
Inscription: 20 Avr 2015, 16:43
Prénom: Florian
Pays: France
Sexe: Homme

Re: PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Popziz » 22 Avr 2015, 09:19

Salut,

Il te faut extraire l'upgrade en plus du kernel (juste en dessous le kernel sur la page download) et pour mettre à jour le linker, il te faut une DS-Lite ou une 2DS/3DS en 6.2.0-12 pour qu'après il fonctionne sur ta 2DS.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Florian59730 » 22 Avr 2015, 15:27

bonjour

Merci pour votre reponse , j'ai telecharge l'upgrade correspondant.

Que dois je faire maintenant ? le mettre a la racine de ma carte sd ? et ensuite ?
Florian59730 Gamer Débutant
Messages: 4
Inscription: 20 Avr 2015, 16:43
Prénom: Florian
Pays: France
Sexe: Homme

Re: PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Florian59730 » 22 Avr 2015, 15:51

et il faut 2 consoles ? c 'est quoi ce delire ?
Florian59730 Gamer Débutant
Messages: 4
Inscription: 20 Avr 2015, 16:43
Prénom: Florian
Pays: France
Sexe: Homme

Re: PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Popziz » 22 Avr 2015, 17:38

Tu l'extrait sur la micro SD comme tu as fait pour le kernel.
Tu ne peux pas mettre à jour un linker avec ta console, il te faut trouver une console comme cité au dessus pour le "mettre en route", après elle n'est plus utile !
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Florian59730 » 23 Avr 2015, 17:22

ben oui mais j ai achete une 2DS a ma fille pour qu'elle puisse jouer et une carte pour economiser sur les jeux . Si il faut que j 'achete une DS LITE pour mettre a jour un linker elle est ou l'economie la dedans ?
jcomprend pas tout la... bref 20 euros dans le cul pour la carte quoi...
Florian59730 Gamer Débutant
Messages: 4
Inscription: 20 Avr 2015, 16:43
Prénom: Florian
Pays: France
Sexe: Homme

Re: PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Noahgamer » 05 Juin 2015, 13:28

J'ai testé l'upgrade depuis une DSlite en suivant scrupuleusement le mode d'emploi suivant

In order to make your r4i gold 3ds support 3DS6.2.0-12,you need to update your r4i gold 3DS with r4i gold 6.2 patch. Please do as the procedures listed below:
1.Goto http://www.r4ids.cn and download the latest WOOD R4 for r4i gold(http://www.r4ids.cn)
2.Download r4i gold 6.2 patch
3.Unzip r4i gold 6.2 patch to the root directory of your tf card.
4.Get a NDSL/NDSi or a 3DS whose system version is under 3DS6.2
5.Run R4iGold_3DS62_Patch_NDSi_3DS.nds to update your r4i gold 3ds
6.Attention: do not power your ds off during the updating process.
8.Now, your r4i gold 3ds can work on 3DS 6.2.0-12

You can also update your r4i gold 3ds on a NDSL on condition that you can not enter wood menu with your card.
9.Just get a working flashcard(such as r4idsn,dstwo and etc) and boot up R4iGold_3DS62_Patch_NDSL.nds
10.Take out your working flashcard from the NDSL and insert your r4i gold 3ds
11.Press KEY_A and the updating process will begin
12.After updating your card with sucess, your r4i gold 3ds can support 3DS6.2.0-12 now.


Le problème est toujours là la carte 3DS RTS n'est toujours pas reconnu par la 2DS, elle l'est parfaitement sur une 3DS à la même version de FW. Je ne comprends vraiment pas pourquoi ça ne passe pas.
Noahgamer Gamer Débutant
Messages: 8
Inscription: 25 Fév 2015, 14:22
Prénom: Noah
Pays: France
Sexe: Homme

Re: PB avec carte R4i 3DS RTS et console 2DS

Message non lupar Popziz » 06 Juin 2015, 10:26

Je ne vois qu'une explication, ce linker n'est pas compatible avec la 2DS, comme il est impossible de downgrade le firmware d'une 2DS en 4.5 contrairement à une 3DS.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme


 

Retourner vers Blabla