Forums GAMERGEN

Problème Downgrade

Problème Downgrade

Message non lupar blaironm » 16 Jan 2016, 13:36

Bonjour à tous,

Voilà j'ai effectué le downgrade de 10.... vers 9.2.0.20 sans soucis, puis j'ai installé rxtools sur emunand.
Puis j'ai fait mise à jour sur emunand et au moment de redémarrer la console, je ne suis pas redémarré sur l'emunand et donc la mise à jour est passée sur la sysnand. Donc revennu en 10.....

J'ai donc essayé de refaire un downgrade en 9.2.0.20 et la plus moyen.
J'ai refait les manipulations à plusieurs reprises et il ne veux pas faire le downgrade avec sysupdater.
Mais est-il possible de remettre le backup de la Nand fait après le premier downgrade et donc cette dernière doit-être en 9.2.0.20 ?

Pouvez-vous me conseiller ?
Merci d'avance.
blaironm Gamer Débutant
Messages: 2
Inscription: 16 Jan 2012, 19:17
Pays: France

Re: Problème Downgrade

Message non lupar blaironm » 16 Jan 2016, 16:58

Salut,

Voilà, j'ai refait les manipulations et toujours la même chose.
Tout ce passe bien et lorsque je fais l'upgrade en étant sous emunand Rx-9.2.0.20E et dès que c'est fini, il redémarre en officiel 10.... et pas moyen de lancer Rxtools et émunand.

J'ai fais la 3DS de ma fille sans soucis et tout fonctionne.
Mais là, la 2DS de mon fils, c'est la galère.

Avez-vous une idée ???

Je suis preneur. Merci d'avance.
blaironm Gamer Débutant
Messages: 2
Inscription: 16 Jan 2012, 19:17
Pays: France

Re: Problème Downgrade

Message non lupar Minarulother » 16 Jan 2016, 22:08

Il faut être en 9.2 ou mois pour lancer RxTools etc donc redowngrade

J'ai dit qu'il faut que ça soit marqué RX-E pour faire la mise a jour.
Si c'est RX-S alors tu as mal suivi le tuto.
A la fin de l'étape 3 il y a la configuration de RxTools pour le boot auto en Emu.
Image
Avatar de l’utilisateur Minarulother Gamer Argent
Gamer Argent
Messages: 3388
Inscription: 02 Mai 2011, 02:06
Pays: France


 

Retourner vers Blabla