Forums GAMERGEN

[RESOLU]Problème Zelda ALBW sur CFW 4.5

[RESOLU]Problème Zelda ALBW sur CFW 4.5

Message non lupar Julien Dolé » 17 Fév 2015, 01:49

Bonsoir à tous,

Tout récemment sur CFW 4.5, j'ai un petit soucis concernant Zelda ALBW (EU). En effet, le jeu se lance mais au bout de quelques minutes freeze et fait planter la console :/. Après avoir téléchargé le Cia j'ai décidé de le convertir moi-même mais toujours le même soucis. J'ai cru remarqué aussi que sur d'autre sites des personnes étaient dans le même cas mais les posts datent de quelques mois... À ce jour, est ce qu'il y a une solution pour le faire tourner ?

Merci de votre aide et bonne soirée :D
Dernière édition par Julien Dolé le 17 Fév 2015, 21:41, édité 1 fois.
Julien Dolé Gamer Débutant
Messages: 3
Inscription: 17 Fév 2015, 01:42
Localisation: Neuville-Lès-Dieppe, Haute-Normandie, France

Re: Problème Zelda ALBW sur CFW 4.5

Message non lupar Big Boss » 17 Fév 2015, 11:56

Bonjour.

Il faut toujours convertir ces jeux soient même, car certains peuvent avoir étés modifiés et pourraient engandrer des dégats à ta console. Je te conseille donc de toujours convertir tes jeux. ;)

Le jeu est normalement fonctionnel sans soucis. Tu as essayé de changer les réglages de conversion ?
Big Boss Ancien
Ancien
Messages: 4810
Inscription: 18 Mai 2010, 10:43
Localisation: France
Pays: France
Sexe: Homme

Re: Problème Zelda ALBW sur CFW 4.5

Message non lupar Julien Dolé » 17 Fév 2015, 19:35

Bonsoir,

Non je n'ai pas essayé de changer les paramètres de conversion mais est ce que 3ds to cia est suffisant où faut-il utiliser un autre ?
Merci. :D
Julien Dolé Gamer Débutant
Messages: 3
Inscription: 17 Fév 2015, 01:42
Localisation: Neuville-Lès-Dieppe, Haute-Normandie, France

Re: Problème Zelda ALBW sur CFW 4.5

Message non lupar Big Boss » 17 Fév 2015, 20:58

3DS to CIA est en tout ca,s le seul logiciel que je connaisse. Si tu as bien suivi les différentes étapes des tutoriels, ça ne devrait pas poser de problèmes ;)

J'en proposerai un prochainement, d'ici les vacances je pense (2 mars)
Big Boss Ancien
Ancien
Messages: 4810
Inscription: 18 Mai 2010, 10:43
Localisation: France
Pays: France
Sexe: Homme

Re: Problème Zelda ALBW sur CFW 4.5

Message non lupar Julien Dolé » 17 Fév 2015, 21:07

C'est bon ça marche j'ai modifié les paramètres de conversion avec 3DS to cia et nickel ! Merci beaucoup :D


EDIT : Lors de la conversion avec 3ds to cia j'utilisais toujours le 1er mode opératoire (rsf auto + injection de l'exheader original) mais pour Zelda ALBW cette fois j'ai utilisé le deuxième (rfs auto sans injection de l'exheader original) et utiliser le firmware spoofing et le cia a fonctionné :)

Image
Dernière édition par Julien Dolé le 17 Fév 2015, 21:40, édité 1 fois.
Julien Dolé Gamer Débutant
Messages: 3
Inscription: 17 Fév 2015, 01:42
Localisation: Neuville-Lès-Dieppe, Haute-Normandie, France

Re: Problème Zelda ALBW sur CFW 4.5

Message non lupar Big Boss » 17 Fév 2015, 21:18

Super, n'hésite pas a nous dire quels sont les modifications que tu as faites, et de passer le sujet en résolu :)
Big Boss Ancien
Ancien
Messages: 4810
Inscription: 18 Mai 2010, 10:43
Localisation: France
Pays: France
Sexe: Homme


 

Retourner vers Blabla