Forums GAMERGEN

probleme demarrage

probleme demarrage

Message non lupar jesuislink » 13 Oct 2021, 09:07

Bonjour voila, ma console est crackée avec sx pro est elle était en 11.0.0 et le dernier boot mis met la depuis un moment quand je démarre ma console ca me met BOOT.DAT?
Comment puis je réparer cela? Je viens de formater ma carte mémoire.
Merci par avance pour vos réponses.
jesuislink Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 07 Oct 2020, 09:10
Prénom: jerome
Pays: France
Sexe: Homme

Re: probleme demarrage

Message non lupar MDProz » 13 Oct 2021, 13:38

Aucune idée d’où peut venir cela mais essaie de remplacer le boot.dat sur ta SD si tu possèdes la dernière version de SX OS.
Image

iPhone SE/7: checkra1n // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 20778
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: probleme demarrage

Message non lupar jesuislink » 24 Oct 2021, 12:41

J'ai essayer de remettre le boot.dat, j'ai formaté la carte mémoire. Et quand je redemarre avec sx pro j'ai toujours ecrit boot.dat? en rouge.
jesuislink Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 07 Oct 2020, 09:10
Prénom: jerome
Pays: France
Sexe: Homme

Re: probleme demarrage

Message non lupar MDProz » 24 Oct 2021, 13:21

Tu as vérifié ta SD via h2testw bien que je ne vois d’où peut venir ton problème. Si tu n’as pas mis ta console à jour et qu’elle est toujours en 11.0.0 max, je ne vois pourquoi ton boot.dat ne fonctionne pas.
Image

iPhone SE/7: checkra1n // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 20778
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: probleme demarrage

Message non lupar jesuislink » 24 Oct 2021, 20:15

Bon je viens de voir quelque chose de nouveau en démarrant ma switch avec sx pro. Ca cclignotte une seule fois et rien ne s'affiche et après je vois boot.dat? en rouge
jesuislink Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 07 Oct 2020, 09:10
Prénom: jerome
Pays: France
Sexe: Homme

Re: probleme demarrage

Message non lupar MDProz » 25 Oct 2021, 12:13

Comme dis, si tu as tout vérifié, je ne vois pas. Un dongle suffisamment chargé, une SD non corrompue et autres. Essaies de booter via PC pour voir si le Dongle ne serait pas défectueux à tout hasard.
Image

iPhone SE/7: checkra1n // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 20778
Inscription: 04 Avr 2012, 22:14
Pays: France


 

Retourner vers Blabla