Forums GAMERGEN

Mise à jour requise

Mise à jour requise

Message non lupar Gwenn0608 » 03 Sep 2020, 17:49

Bonjour à tous,

J'ai depuis plusieurs années une wii qui tourne bien et sur laquelle nous avons installé homebrew. Il y a peu mon fils a récupéré un jeu Skylanders et celui-ci requiert une mise à jour de la wii. Si je me souviens bien cela est incompatible avec Homebrew. Pouvez-vous me confirmer l'information et me dire s'il existe une solution pour tout de même jouer au jeu.

Merci d'avance
Gwenn0608 Gamer Débutant
Messages: 1
Inscription: 03 Sep 2020, 17:43
Pays: France

 

Retourner vers Blabla