Forums GAMERGEN

Chargeur pourri ?

Chargeur pourri ?

Message non lupar kiome » 01 Mai 2010, 19:32

Bonjour,

J'ai acquis récemment une PSP 1000 que je découvre chaque jour :)

Etant donné que je l'ai acheté sans chargeur secteur, je m'en suis acheté sur priceminister.

Séduit par sa petite taille, j'ai acheté un petit chargeur comme celui là :
Image

Cependant, je remarque des défaut :
- Lorsque je joue avec ma PSP et qu'elle est branchée sur le secteur, elle s'éteint lorsque la batterie est proche de 0% (alors que la lumière orange est allumée!)
- En une heure, la console (non utilisé) ne s'est chargé que de 3% :(

Je précise que le wifi est désactivé.

D'où pensez-vous que ça vient ? Est-ce le chargeur ou la batterie qui a un problème ?

Merci.
kiome Gamer Débutant
Messages: 3
Inscription: 01 Mai 2010, 19:23

Re: Chargeur pourri ?

Message non lupar tsukihana_1 » 01 Mai 2010, 19:44

ce chargeur n'est pas du tout adapté pour la psp ! je pensse même qu'il envoi + de 5V
sachant qu'il n'y a pas de 'bloc carré' au milieu ! voir image ..
Image

Prend un officiel comme sa tu te pose pas de question

Si tu est sur paris, je peut te vendre le mien sans problème =)
(+ [__]x) PSP 2004 CFW:5.50GEN-D3
(Achette carte mère TA-085)
Image
MES MOD :http://www.tsukihana.c.la
Avatar de l’utilisateur tsukihana_1 Gamer Pro
Gamer Pro
Messages: 216
Inscription: 01 Déc 2009, 09:11

Re: Chargeur pourri ?

Message non lupar kiome » 01 Mai 2010, 21:07

Oui ça doit être ça...

Je vais essayer de la charger avec un chargeur officiel (un ami l'a).

Je suis intéressé par ton offre, mais je ne suis pas sur Paris, dommage :)

Par contre, as-tu le voltage et ampérage en input/output ?

Merci.
kiome Gamer Débutant
Messages: 3
Inscription: 01 Mai 2010, 19:23

Re: Chargeur pourri ?

Message non lupar tsukihana_1 » 02 Mai 2010, 09:28

ben J'imagine que c'est 230V avant le boitier (car relié au secteur) puis 5V..
Ouai dommage =S
(+ [__]x) PSP 2004 CFW:5.50GEN-D3
(Achette carte mère TA-085)
Image
MES MOD :http://www.tsukihana.c.la
Avatar de l’utilisateur tsukihana_1 Gamer Pro
Gamer Pro
Messages: 216
Inscription: 01 Déc 2009, 09:11

Re: Chargeur pourri ?

Message non lupar kiome » 02 Mai 2010, 09:49

Et en ampères ?

Merci.
kiome Gamer Débutant
Messages: 3
Inscription: 01 Mai 2010, 19:23


 

Retourner vers Dépannage