Forums GAMERGEN

GPS non reconnu sur PSP Fat CF 5.50 GEN-D Full

GPS non reconnu sur PSP Fat CF 5.50 GEN-D Full

Message non lupar astroB » 15 Juil 2010, 06:08

Bonjour,

Je tenté de faire l'achat d'un GPS, mais au moment de l'achat, pour tester le matos (d'occaz'), j'ai branché le récepteur GPS et dans Go! Explore il n'était pas reconnu"veuillez insérer le récepteur GPS" (comme sur ce post: go-explore-gps-non-reconnu-idstorage-pour-ta-082-t120998.html).

Image

Le truc que j'ai tenté c'est de désactiver tous les plug-in (pb d'incompatibilité?), mais le résultat était le même, toujours pas reconnu!

Néanmoins, le post ci-dessus correspond à une ancienne version de CF (avec downgrade en 1.5 ect...) dc je me suis dis qu'il fallait pas tenter le diable et poster sur le forum avant de brick la PSP!

Quelqu'un a déja expérimenté ce problème? J'ai une PSP Fat CF 5.50 GEN-D Full achetée tel quel (dc impossible de dire ce qui avait été fait avant... mais c'est le 1er pb que je vois!)
astroB Gamer Débutant
Messages: 3
Inscription: 03 Mar 2012, 09:33
Pays: France

Re: GPS non reconnu sur PSP Fat CF 5.50 GEN-D Full

Message non lupar arnaudluti_1 » 16 Juil 2010, 14:57

Salut!
Essaye ça:
Fait la mise a jour en 5.50 GEN-D3 ICI, puis installe le 5.50 Promotheus ICI puis mets le à jour en V4 ICI
Dis moi si ça marche :)
a+
Avatar de l’utilisateur arnaudluti_1 Gamer Averti
Gamer Averti
Messages: 70
Inscription: 07 Mai 2008, 23:00
Localisation: (l)

Re: GPS non reconnu sur PSP Fat CF 5.50 GEN-D Full

Message non lupar astroB » 16 Juil 2010, 15:42

Bon, hier, tard dans la nuit, je me suis dis, si sa se trouve, c'est tout bêtement de la poussière (ou ...) dans le port USB... alors j'ai soufflé, soufflé (les 3 petits cochons s'en remettent à peine) et depuis, sa "marche"... entre guillemet car le GPS est détecté, pas de soucis, mais il a grave du mal à détecter les satellites (il faut marche au milieu de la roue pour capter, sinon, perte du signal!). Est-ce normal?

Merci quand même pour les MAJ!
astroB Gamer Débutant
Messages: 3
Inscription: 03 Mar 2012, 09:33
Pays: France


 

Retourner vers Dépannage