Forums GAMERGEN

La PSP ne détecte pas ma Go!Cam

La PSP ne détecte pas ma Go!Cam

Message non lupar Heel-56 » 01 Déc 2009, 19:14

Bonjour

J'ai un petit problème il y a quelques mois ma Go!Cam marchait bien et j'ai essayé de la mettre tout à l'heure pour essayer Go!Fall et quand je veux tester ma Go!Cam avec Appareil Photo Numérique sous Photos sa se mets le message d'erreur que je n'ai pas la Go!cam j'ai essayer une dizaine de fois mais rien :cry:

Je voudrais savoir quels problème y a-t-il pour que ma caméra ne marche pas
Avatar de l’utilisateur Heel-56 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 13 Oct 2009, 16:21

Re: La PSP ne détecte pas ma Go!Cam

Message non lupar ContagiouS_1 » 01 Déc 2009, 21:34

Arrives tu a la brancher en USB ?
Avatar de l’utilisateur ContagiouS_1 Gamer Pro
Gamer Pro
Messages: 116
Inscription: 23 Mai 2009, 17:40
Localisation: Suisse

Re: La PSP ne détecte pas ma Go!Cam

Message non lupar parano_king » 01 Déc 2009, 21:48

ça arrive, il faut faire plusieurs essais
"L'informatique n'est qu'un outil, comme un pinceau ou un crayon", Griffo
parano_king Gamer Hardcore
Gamer Hardcore
Messages: 636
Inscription: 29 Mar 2011, 22:24
Prénom: Gilles
Sexe: Homme

Re: La PSP ne détecte pas ma Go!Cam

Message non lupar Heel-56 » 02 Déc 2009, 15:34

ContagiouS Wrote:Arrives tu a la brancher en USB ?


Bah Heureusement ^^

theking_du_973 Wrote:ça arrive, il faut faire plusieurs essais


Ben j'ai essayer au moins 15 fois :|
Avatar de l’utilisateur Heel-56 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 13 Oct 2009, 16:21

Re: La PSP ne détecte pas ma Go!Cam

Message non lupar simneu_1 » 11 Déc 2009, 16:49

J'ai exactement le même problème ... moi qui avais installer tout pour faire marcher ma go!cam sur le pc ... j'étais trop dégouté quand j'ai vu qu'elle n'était plus détectée ... help me ! :?
simneu_1 Gamer Débutant
Messages: 1
Inscription: 09 Déc 2009, 16:20


 

Retourner vers Dépannage