Forums GAMERGEN

Petit probleme

Petit probleme

Message non lupar hackweb » 06 Juil 2009, 19:47

Salut à tous,
Le navigateur de ma psp ne marche plus :(
Je m'explique:
Quand je le lance tout ce passe bien, je selectionne mon réseau sans fil, il le voit, il obtient l'ip puis ça marque:
Echec de la communication avec le serveur
Une erreur DNS est survenue (80410410)

Quelqu'un a une solution? :D
Est le membre PSP-FLASHED mais qui a perdu son mot de passe...
PSP en cf 5.50GEN-D

Image
Avatar de l’utilisateur hackweb Gamer du Dimanche
Gamer du Dimanche
Messages: 43
Inscription: 03 Mar 2009, 12:29

Re: Petit probleme

Message non lupar Bono76 » 06 Juil 2009, 20:12

Salut !

Donc tu obtiens plus le DNS ...

Donc pour remédier a cela =

Sur la PSP =

- Vas dans les paramètres internet
- Scan
- Choisie ton routeur
- Entre la clé ( Si il y en as une )
- Configuration = Personnalisée
- Obtention de l'adresse ip = Auto
- Obtention du DNS = Configurer

Maintenant il te faut ton DNS de ton routeur =

Sur ton ordi ( Sous xp/Vista ) =

- Va dans de le menu d&mrrer -> Executer -> Cmd et tape IPconfig/ALL

Tu vois ton routeur et regarde a Serveur DNS tu les prend ( Le premier = DNS primaire le 2 = DNS secondaire. )

- Recopie sa dans la PSP

Ensuite tu vois pour internet et le nom ;)

Voila :)

Amicalement.
Bono76 Gamer Pro
Gamer Pro
Messages: 127
Inscription: 14 Nov 2012, 00:48
Pays: France
Sexe: Homme

Re: Petit probleme

Message non lupar hackweb » 06 Juil 2009, 20:18

merci je vais essayer ça et je te tiens au courant ;)
Est le membre PSP-FLASHED mais qui a perdu son mot de passe...
PSP en cf 5.50GEN-D

Image
Avatar de l’utilisateur hackweb Gamer du Dimanche
Gamer du Dimanche
Messages: 43
Inscription: 03 Mar 2009, 12:29

Re: Petit probleme

Message non lupar Bono76 » 06 Juil 2009, 20:20

Aucun problèmes ;)

Sinon une méthode plus facile, si tu as une box appuis longtemps sur le bouton AOSS et dans les paramètres prend celui qui est tous en bas quand tu clique sur ' Configuration internet '
Bono76 Gamer Pro
Gamer Pro
Messages: 127
Inscription: 14 Nov 2012, 00:48
Pays: France
Sexe: Homme

Re: Petit probleme

Message non lupar hackweb » 06 Juil 2009, 20:49

Heu j'ai recopier les DNS mais ça marche toujours pas...

Sinon je n'ai pas de box... j'habite au cameroun pour le boulot de mon pere et on a pas la livebox (c'est la seule box qui est ici..)

Merci pour ton aide en tout cas ;)

PS; c'est normale que mon dns change que d'un chiffre? (xxx.xxx.96.x >> xxx.xxx.97.x)?
Est le membre PSP-FLASHED mais qui a perdu son mot de passe...
PSP en cf 5.50GEN-D

Image
Avatar de l’utilisateur hackweb Gamer du Dimanche
Gamer du Dimanche
Messages: 43
Inscription: 03 Mar 2009, 12:29

Re: Petit probleme

Message non lupar Bono76 » 06 Juil 2009, 20:55

Oui tous a fait normal ;)

Quand tu fais un test sa te dit quoi ?

Grâce a quoi tu as la wifi ?
Bono76 Gamer Pro
Gamer Pro
Messages: 127
Inscription: 14 Nov 2012, 00:48
Pays: France
Sexe: Homme

Re: Petit probleme

Message non lupar hackweb » 06 Juil 2009, 20:58

Quand je fais un test, ça me fait la même erreur que tout à l'heure, c'est a dire echec de communication avec le serveur.
Une erreur DNS est survenue (80410410)

Et grace à quoi j'ai la wi-fi... je comprends pas ta question, tu veux le FAI?
Est le membre PSP-FLASHED mais qui a perdu son mot de passe...
PSP en cf 5.50GEN-D

Image
Avatar de l’utilisateur hackweb Gamer du Dimanche
Gamer du Dimanche
Messages: 43
Inscription: 03 Mar 2009, 12:29

Re: Petit probleme

Message non lupar Bono76 » 06 Juil 2009, 21:02

Bah tu as la wifi avec une clé wifi avec un routeur ?

Bizarre que sa te met erreur DSN ...

Tu as mis EXACTEMENT les mêmes ?
Bono76 Gamer Pro
Gamer Pro
Messages: 127
Inscription: 14 Nov 2012, 00:48
Pays: France
Sexe: Homme

Re: Petit probleme

Message non lupar hackweb » 06 Juil 2009, 21:04

Oui j'ai mi exactement les mêmes,
Mais en fait ma connexion c'est par routeur avec une clé wep.

PS: tu sais, je commence à croire qu'il y a un truc qui s'est cassé... =S
Est le membre PSP-FLASHED mais qui a perdu son mot de passe...
PSP en cf 5.50GEN-D

Image
Avatar de l’utilisateur hackweb Gamer du Dimanche
Gamer du Dimanche
Messages: 43
Inscription: 03 Mar 2009, 12:29

Re: Petit probleme

Message non lupar Bono76 » 06 Juil 2009, 21:17

Ahhh ok une clé wifi et pas wep :p et quel sorte de clé wifi.
T'inquiètes rien et cassé.
Sinon essaye sa =

Refais la manip de sur l'ordi :

PSP =

Refais tous sauf que pour l'adresse IP mes manuel.

Donc regarde ta clé wifi et son adresse ip

Ip WIfi ( Exemple ) =

75.111.111.11
Marque sous réseau = 255.255.255.0
DNS primaire = 86.67.114.114
DNS secondaire = 86.67.114.115

Sur la psp il faudrait mettre =

Ip = 75.111.111.12
MSR = 255.255.255.0
Routeur par defaut = 75.111.111.11
DNS primaire = 86.67.114.114
DNS secondaire = 86.67.114.115

Voila voila ;)

Amicalement.
Bono76 Gamer Pro
Gamer Pro
Messages: 127
Inscription: 14 Nov 2012, 00:48
Pays: France
Sexe: Homme

Re: Petit probleme

Message non lupar hackweb » 06 Juil 2009, 21:21

La j'ai pas compris :lol: quand tu dis ip wifi c'est le paserelle par defaut? ou mon ip a moi, celle de l'ordi?
je te donne l'ordre des choses de ma console:
Code: Select All Code
Suffixe DNS propre à la connexion:
Description:
Adresse physique:
DHCP:
configuration automatique:
Adresse IPv6:
Adresse IPv4:
masque de sous-reseau:
bail obtenu:
bail expirant:
passerelle par defaut: xxx.xxx.xx.xxx  <-- c'est celui-ci??
serveur DHCP:xxx.xxx.xx.xxx
serveurs DNS: xxx.xxx.xx.x
                   xxx.Xxx.xx.x
Est le membre PSP-FLASHED mais qui a perdu son mot de passe...
PSP en cf 5.50GEN-D

Image
Avatar de l’utilisateur hackweb Gamer du Dimanche
Gamer du Dimanche
Messages: 43
Inscription: 03 Mar 2009, 12:29

Re: Petit probleme

Message non lupar Bono76 » 06 Juil 2009, 21:30

Non la passerelle par default ses celui de la clé wifi ^^
Bono76 Gamer Pro
Gamer Pro
Messages: 127
Inscription: 14 Nov 2012, 00:48
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Dépannage