Forums GAMERGEN

Plus de WIFI !!!

Plus de WIFI !!!

Message non lupar deus689 » 25 Nov 2009, 21:49

Salut à tous !

Alors voilà, depuis je suis passé en custom firmware (5.50 GEN D-2), je n'ai plus de wifi sur ma psp. J'ai bien suivi les procédures pour le flashage du firmware, formaté le flash 1 mais rien n'y fait. Pourtant la led du wifi est allumé.
J'essaye de me connecter sur mon routeur WIFI mais rien. Il n'est pas détecté.

Le modèle de ma psp est PSP-2001.

Voilà je vous remercie pour toute aide que vous m'apporterez.
deus689 Gamer Débutant
Messages: 2
Inscription: 03 Mai 2011, 01:04
Prénom: Rony
Pays: France
Sexe: Homme

Re: Plus de WIFI !!!

Message non lupar acccc » 25 Nov 2009, 22:43

Salut, je ne pense pas que le problème vient de la mise a jour a moins que je ne me trompe... Aucune borne wifi n' est détecter ou juste la tienne ?
acccc Gamer Hardcore
Gamer Hardcore
Messages: 898
Inscription: 24 Mai 2011, 12:54
Pays: France

Re: Plus de WIFI !!!

Message non lupar hatehaine » 25 Nov 2009, 23:24

Même souci que toi,

Connection plus qu'aléatoire ( 1 fois sur 20...) depuis le passage au costum firmware Gen 5.50 D2.

J'ai essayé pleins de choses, changer la clef wep en awp, ou les deux, supprimer depuis http://192.168.1.1/ ma connection wifi et les autres connections, flashé la console, recommencé à mettre la clef milles fois en appuyant sur le bouton 2 de la live box...

Une fois une modification faite comme celles cités , la psp se connecte uniquement une fois. Après toujours le " temps de connection à une adresse IP dépassé..."

Help us!
hatehaine Gamer Averti
Gamer Averti
Messages: 89
Inscription: 05 Jan 2008, 00:00

Re: Plus de WIFI !!!

Message non lupar deus689 » 27 Nov 2009, 21:40

Ben en fait j'ai testé sur plusieurs bornes wifi sans succès :<
donc si quelqu'un peut m'expliquer peut-être ai-je mal fait la procédure de flashage.
J'ai fait comme suit :
- PSP-2001 d'origine (firmware 3.95), que j'ai flashé directement à l'aide de XGEN PANDORA 5.50 GEN-D FULL, ensuite que j'ai mis à jour à 5.50 GEN-D2. Voilà...
Et depuis plus de WIFI !!! Alors qu'à l'origine mon wifi était fonctionnel !!!

PLEASE HELP !!!!!!!!!!!!!!!!!!!
deus689 Gamer Débutant
Messages: 2
Inscription: 03 Mai 2011, 01:04
Prénom: Rony
Pays: France
Sexe: Homme

Re: Plus de WIFI !!!

Message non lupar hatehaine » 30 Nov 2009, 23:16

Une chose à faire,

mettre à son pc une adresse IP fixe :

exemple sous windows 7 :

http://www.commentcamarche.net/faq/suje ... windows-xp
hatehaine Gamer Averti
Gamer Averti
Messages: 89
Inscription: 05 Jan 2008, 00:00

Re: Plus de WIFI !!!

Message non lupar Cloudye » 01 Déc 2009, 21:37

Mais que faire faire aprés avoir mis a son PC une adresse IP fixe ?
Avatar de l’utilisateur Cloudye Gamer du Dimanche
Gamer du Dimanche
Messages: 44
Inscription: 18 Avr 2009, 15:33


 

Retourner vers Dépannage