Forums GAMERGEN

Problème avec go!cam sur une psp 2004

Problème avec go!cam sur une psp 2004

Message non lupar fab1213 » 07 Mai 2010, 18:47

Bonjour j'ai acheté aujourd'hui une go!cam pour ma psp 2004 en CFW 5.50 gen d3. Le problème c'est que quand je lance l'application appareil photo sa ne marche pas sa met " Connecter un appareil photo compatible avec le système PSP au connecteur USB (80108D50)". Sur la go!cam c'est marqué PSP-300E, sur sony c'est marqué que c'est compatible que faire ???


Merci d'avance
fab1213 Gamer Débutant
Messages: 4
Inscription: 15 Oct 2011, 19:21
Pays: France

Re: Problème avec go!cam sur une psp 2004

Message non lupar fab1213 » 07 Mai 2010, 19:49

Sur la boîtes c'est marqué psp 300E mais vu que je suis en cfw ça change quelque chose ?
fab1213 Gamer Débutant
Messages: 4
Inscription: 15 Oct 2011, 19:21
Pays: France

Re: Problème avec go!cam sur une psp 2004

Message non lupar firefox8000 » 07 Mai 2010, 20:24

XII-XIII Wrote:Sur la boîtes c'est marqué psp 300E mais vu que je suis en cfw ça change quelque chose ?

Non c'est toi qui la mal brancher ! Connecte-la sans visser (jusqu'a qu'elle marche) ! essaie de cette façon puis ensuite visse la go!cam ! j'ai eu le meme probleme... :wink:
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Problème avec go!cam sur une psp 2004

Message non lupar Zakuya_1 » 07 Mai 2010, 23:47

C'est elle

Image

ou elle ?

Image
Zakuya_1

Re: Problème avec go!cam sur une psp 2004

Message non lupar fab1213 » 08 Mai 2010, 08:13

la première mais c'est bon elle marche je l'ai connecter sans la visser et elle marche
fab1213 Gamer Débutant
Messages: 4
Inscription: 15 Oct 2011, 19:21
Pays: France

Re: Problème avec go!cam sur une psp 2004

Message non lupar firefox8000 » 08 Mai 2010, 09:28

Mreci qui ?? :angel:
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Problème avec go!cam sur une psp 2004

Message non lupar ibnot » 18 Mai 2010, 04:46

pouvez vous me donner un lien pour acheter la deuxieme go cam
et me prevenir de bugs
merci
ibnot Gamer Averti
Gamer Averti
Messages: 58
Inscription: 30 Déc 2009, 11:29

Re: Problème avec go!cam sur une psp 2004

Message non lupar ragav_1_1 » 18 Mai 2010, 19:43

je n'ai pas le lien mais je sais que la 2ème est seulement compatible avec les OFW 6.XX
ragav_1_1

Re: Problème avec go!cam sur une psp 2004

Message non lupar degio31 » 30 Mai 2010, 20:32

bonjour,
j'ai la go cam noire et si j'ai bien compris elle ne fonctionne pas en 5.50 gen3 .la seule solution est soit de remettre ma psp en 6 ou plus ou acheter une go cam couleur argent.
merci pour vos réponses.
degio31
degio31 Gamer Débutant
Messages: 1
Inscription: 11 Fév 2009, 21:04

Re: Problème avec go!cam sur une psp 2004

Message non lupar Malaky » 30 Mai 2010, 21:55

Salut,

Tu a tout bon, la Go!Cam couleurs argent est compatible avec n'importe quelle firmware, quant à la noire elle comporte les fonction des firmware kernel 6.XX et refuse catégoriquement de fonctionné sur le 5.50Gen ou autre.
Avatar de l’utilisateur Malaky Gamer Argent
Gamer Argent
Messages: 4459
Inscription: 23 Juil 2010, 08:38
Localisation: Paris
Prénom: Dayan
Pays: France
Sexe: Homme


 

Retourner vers Dépannage