Forums GAMERGEN

[Resolu]Probleme mode multijoueur

[Resolu]Probleme mode multijoueur

Message non lupar ViperQC » 10 Déc 2009, 23:20

Bonjour j'ai installer hier soir un routeur chez mon ami pour jouer en ligne avec sa psp et j'ai reussi a aller sur internet par le navigateur internet de la psp, bref tout etait bien configurer, mais quand on a arrivé pour partir le .cso de need for speed pro street tout partait bien, mais lorsque nous avont été dans le mode multijouer la psp a geler et la meme choses avec tout les autre jeu.

Il a une psp fat en 5.50 GEN d-2 et j'ai formatter le flash 1 et la carte memoire et toujours le meme probleme
Dernière édition par skyser le 23 Fév 2010, 04:17, édité 1 fois.
Xbox 360 RGH 16547 FSD 3
Xbox 360 Slim Retail
ViperQC Gamer Hardcore
Gamer Hardcore
Messages: 785
Inscription: 26 Aoû 2011, 22:43
Pays: France

Re: Probleme mode multijoueur

Message non lupar safari9 » 10 Déc 2009, 23:23

Vous avez pas besoin de routeur pour jouer à Need For Speed Pro Street
safari9 Gamer Bronze
Gamer Bronze
Messages: 1196
Inscription: 27 Oct 2010, 23:33
Pays: France

Re: Probleme mode multijoueur

Message non lupar ViperQC » 11 Déc 2009, 03:00

Peut importe le jeu il ne peu pas jouer en infrastructure
Xbox 360 RGH 16547 FSD 3
Xbox 360 Slim Retail
ViperQC Gamer Hardcore
Gamer Hardcore
Messages: 785
Inscription: 26 Aoû 2011, 22:43
Pays: France

Re: Probleme mode multijoueur

Message non lupar ViperQC » 12 Déc 2009, 16:19

J'ai decouvert que cela venait de la mise a jour, donc depuis la derniere mise a jour tout c'est regler. :sunglasses:
Xbox 360 RGH 16547 FSD 3
Xbox 360 Slim Retail
ViperQC Gamer Hardcore
Gamer Hardcore
Messages: 785
Inscription: 26 Aoû 2011, 22:43
Pays: France


 

Retourner vers Dépannage