Forums GAMERGEN

Probleme psn erreur 80109d24

Probleme psn erreur 80109d24

Message non lupar redbulljul » 07 Aoû 2010, 18:43

Bonjour à tous j'ai un gros problème, quand je veut telecharger une démo sur le psn en étant en 6.31 officiel j'ai droit à l'erreur 80109d24 et je ne peut donc pas profiter de ma démo. J'ai utiliser un kit DDC8 et formaté tout mes flash puis réinstaller le 5.50 officiel et le 6.31 mais rien n'a faire. Selon certains sites la cause est une connection au psn en CFW pourrait-on me confirmer?

ps: j'ai une autre adresse mac d'un pote qui n'utilise pas le psn comment je peut modifier la mienne par la sienne?
redbulljul Gamer Débutant
Messages: 3
Inscription: 02 Sep 2010, 22:12
Pays: France

Re: Probleme psn erreur 80109d24

Message non lupar Pierre Wilmart » 09 Aoû 2010, 22:54

Tu ne peux pas modifier ton adresse MAC :s
Pour ton problème, je ne vois pas mais essaie de passer par Media Go ;)
Image

Image
Avatar de l’utilisateur Pierre Wilmart Community Manager
Community Manager
Messages: 4821
Inscription: 24 Fév 2010, 16:38
Pays: Belgique
Sexe: Homme

Re: Probleme psn erreur 80109d24

Message non lupar wololo » 10 Sep 2010, 15:31

Désolé de remonter un topic un peu vieux, mais j'ai le même code d'erreur avec ma psp 1000 en 6.31.

MediaGo ne marche pas non plus (code d'erreur différent, mais le problème est vraissemblalement le même)

En gros, il est impossible d'activer la PSP pour une raison inconnue.
J'ai contacté le service consommateur de sony, mais sans gros espoir, parce qu'en fouillant sur google, il semblerait que tous ceux qui ont eu le problème se sont fait envoyer balader par le service client.

Résultat: impossible de jouer aux jeux que j'ai payés
Encore une fois une belle manière de traiter les clients honnêtes, mais ça ne m'étonne plus trop de la part de Sony...
Ma carte de crédit, ils l'acceptent à tous les coups, quelle que soit la région... pour ça ils sont rapides. Mais quand il est question d'honorer leur propre part du contrat, c'est une autre histoire...

Pour l'historiaue de la psp en elle-même:
c'est une psp 1000 Japonaise
Le compte que j'essaie d'activer est américain
la psp est une ta82, j'ai eu besoin de patcher l'idstorage à l'époque du premier downgrader.
Je me souviens aussi avoir réinitialisé l'idstorage via DCC8
La PSP est passée par divers CFW, récemment M33 5.00 6, et 5.50 GenD avec module prometheus.

J'aimerais bien savoir quelle est la cause du problème... un CFW qui aurait foiré mon flash ? Le fait que la psp soit un modèle JP? Le fait que mon IP soit japonaise? Le fait que je passe mon temps à activer/désactiver plusieurs comptes?

En tous cas je suis furax, si le service client est incapable de m'aider, je vais vraiment être pas content.
wololo Gamer Bronze
Gamer Bronze
Messages: 1165
Inscription: 17 Oct 2010, 19:39
Pays: France


 

Retourner vers Dépannage