Forums GAMERGEN

Problème PSN/Media Go!

Problème PSN/Media Go!

Message non lupar Apocalypse90 » 24 Jan 2010, 15:17

Salut tout le monde,
Voilà mon problème. Comme nombre de personnes, je suis en CFW 5.50 GEN-D3, ce qui m'empêche d'accéder au PSN depuis ma psp. Après avoir cherché sur le net, j'ai découvert que l'on pouvait contourner cette restriction en accédant au psn depuis media go! . J'ai essayé cela, et ça a marché . Seulement, lorsque j'essaie de télécharger quelque chose ( la démo de mgs peace walker pour être plus précis ) j'ai ce message d'erreur : " Le système PSP connecté est activé avec un compte différent. Si vous effectuez cette opération, le certificat de cette autre compte sera invalidé. Continuer? " . En appuyant sur oui le téléchargement ne dépasse pas les 1% avant qu'un message d'erreur s'affiche :" Echec de la communication avec le serveur.(0x80048a24) ", puis la fenêtre se ferme.
Le hic, c'est qu'en cherchant , je n'ai rien trouvé sur ce problème :s. A croire que je suis le seul qui souffre ce calvaire !
Y a quelqu'un qui voudrait accomplir sa BA du jour??
Apocalypse90 Gamer du Dimanche
Gamer du Dimanche
Messages: 22
Inscription: 31 Jan 2010, 21:54
Localisation: Fes,Maroc
Prénom: Aassem
Pays: Maroc
Sexe: Homme

Re: Problème PSN/Media Go!

Message non lupar themantheman » 26 Jan 2010, 19:30

Avant de Passer en CF tu étais inscrit aux PSN via la PSP ?
Peut etre qu'il faut se déconnecter ou un truc comme sa.
Moi je suis également en 5.50Gen-D3 et quand je lance le téléchargement via media go il faut juste que ma psp soit connecter en USB et que je suis connecter a mon compte sur media go.
DOnc je sais pas trop d'où vient le problème mais regarde sur ta psp dans le menu PSn peut-etre.
A+
Image
Avatar de l’utilisateur themantheman Gamer du Dimanche
Gamer du Dimanche
Messages: 49
Inscription: 28 Oct 2009, 10:42

Re: Problème PSN/Media Go!

Message non lupar bignorm01 » 27 Jan 2010, 00:07

Tu ne peut pas acceder au Gestion du compte avec une psp hackée pour en suite activer ton compte !
Mais il y a une solution l'activer depuis une ps3.
bignorm01 Gamer Hardcore
Gamer Hardcore
Messages: 589
Inscription: 04 Jan 2010, 01:38

Re: Problème PSN/Media Go!

Message non lupar Sinharat » 29 Jan 2010, 21:16

Il m'est arrivé le même souci avec mon compte PSN, mais j'ai trouvé la parade.

J'avais créé mon compte directement sur ma PSP (sous CFW M33 à l'époque) et naturellement essuyé un échec cuisant en tentant de me connecter.

Aujourd'hui, vu que j'avais rien de mieux à faire, j'update au CFW 5.50 GEN-D3, et je me vois de même refuser la connec. Voyant qu'apparemment le nouveau CFW autorise la connexion via Media Go, hop je d/l Media Go, je me log avec mes identifiants (créés, on se le rappelle, depuis ma PSP sous CFW).

Là j'achète FF7 et je vais pour d/l lorsque le message d'erreur s'affiche. Nonobstant la menace, je lance le d/l, et ça télécharge tout tranquillement, mais je sentais que ça allait m'emmouscailler plus tard...

J'ai donc annulé le téléchargement, puis effectué la manip suivante:

1/ Depuis le menu PSP, aller sur PSN > Gestion des paramètres du compte
2/ Options (bouton triangle) > Effacer le compte
3/ Connecter la PSP à votre ordinateur et lancez le mode USB
4/ Lancer l'application Media Go
5/ Depuis Media Go, aller sur PlayStation Store > Account Management (gestion de compte en français)
6/ Se connecter avec ses identifiants
7/ Sélectionner "Activate/Deactivate PSP™ System" (Activer/Désactiver la console PSP)
8/ Sélectionner "Game Content" (contenu jouable)
9/ Sélectionner "Activate system" (activez la console)

Votre navigateur va télécharger le module d'activation qui va se lancer automatiquement via le PlayStation®Network Downloader (inclus dans Media Go et qu'il vous faudra peut-être mettre à jour).

Si tout s'est passé correctement, voilà, votre PSP est activée et vous pouvez télécharger vos jeux et autres thèmes depuis le PlayStation Store ! En tous cas ça a fonctionné pour moi.

Désolée si c'était un peu long ;)

Sinh
Avatar de l’utilisateur Sinharat Gamer Débutant
Messages: 5
Inscription: 02 Jan 2007, 00:00
Localisation: Londres

Re: Problème PSN/Media Go!

Message non lupar Apocalypse90 » 31 Jan 2010, 22:31

Yow!
Déjà merci pour vos réponses à tous.
Pour Sinharat, j'ai essayé ta manip, eh bien ça bute sur le même problème. Au lieu d'ouvrir le fichier xpd, le psn downloader me sort le message sur le certificat et tout le tralala qui va avec. Je pense avoir trouvé le problème: Chaque machine peut être activée par un nombre limité de comptes ( 5 d'après certains ) . Donc pour quelqu'un qui a acheté une psp d'occas (comme moi), il y a des chances que ce soit brûlé à l'avance. D'ailleurs Sinharat, je pense que la manip que tu as faite n'a servi à rien dans ton cas. Le message d'erreur te dis en faite que tu es sur le point d'activer ta psp avec un autre compte ( celui avec lequel tu es connectée ). Donc du moment que tu as choisi de continuer, tu aurais tout aussi bien fait de continuer à télécharger . Moi après ça, la liaison avec le serveur est interrompue, ce qui n'a visiblement pas été ton cas.
Je ne sais pas pour vous mais moi je trouve que c'est plutôt mesquin de la part de sony de vouloir dissuader les gens d'acheter des psp utilisées :?
Ou alors ils n'ont pas fait exprès et ils sont cons...
Apocalypse90 Gamer du Dimanche
Gamer du Dimanche
Messages: 22
Inscription: 31 Jan 2010, 21:54
Localisation: Fes,Maroc
Prénom: Aassem
Pays: Maroc
Sexe: Homme

Re: Problème PSN/Media Go!

Message non lupar Infiny » 02 Fév 2010, 00:37

Je te rassure ça me fait le mêem coup.
Question à 2 sous vosu avez essayé de vosu connecter via un store etranger après cette manip, moi ça me blqoue :o
Infiny Gamer Averti
Gamer Averti
Messages: 59
Inscription: 14 Nov 2009, 16:22
Pays: France

Re: Problème PSN/Media Go!

Message non lupar gilloudsud » 13 Avr 2010, 10:46

Bonjour à tous,

Je suis petit nouveau en matière de CFW et je rencontres exactement le même problème que Apocalypse90 (non tu n'es pas seul lol). C'est fâcheux sachant que je voulais télécharger à nouveau FFVII et Wipeout que j'avais acheté à l'époque de mon OFW.

Je tiens à préciser qu'avant de mettre le CFW sur ma PSP 1004 j'avais bien pris en compte qu'il fallait annuler la licence. Chose faite.

Que ce soit par Media Go ou directement par la gestion du compte Playstation (via ce lien https://store.playstation.com/login.gvm). " Le système PSP connecté est activé avec un compte différent. Si vous effectuez cette opération, le certificat de cette autre compte sera invalidé. Continuer ? Puis :" Echec de la communication avec le serveur (0x80048a24) ".

Si quelqu'un avait une idée je suis fort preneur. Un grand merci d'avance.

A très bientôt
gilloudsud Gamer Débutant
Messages: 2
Inscription: 10 Avr 2010, 13:41

Re: Problème PSN/Media Go!

Message non lupar beau-nez » 25 Avr 2010, 01:05

RAAAAAH ! Même problème ! Sauf que moi j'ai acheté FFVII et que la j'ai l'impression de d'avoir perdu 10 euro.
En effet, moi aussi j'ai acheté ma psp 1004 en occaz. Mais je pense que le problème c'est que le nouveau média go bloque les CFW 5.50 Gen. Alors moi mon idée c'est de remettre ma PSP en 6.20 officiel ( J'ai un kit XGEN ), activer ma PSP et repasser en 5.50GEN-D3. Je le fais et je vous transmets ça. Daccord ?
beau-nez Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 14 Avr 2010, 20:37
Pays: France

Re: Problème PSN/Media Go!

Message non lupar beau-nez » 25 Avr 2010, 02:22

J'ai trouvé la solution !

Il semblerait que Media Go! n'active pas les PSP en CFW ! Donc il fallait activer sa PSP avant de la mettre en CFW. Moi pour activer ma PSP, j'ai procédé ainsi :

- Télécharger le Firmware officiel 6.20
- Créer un Kit XGen Pandora

A noter : J'ai 2 carte mémoire c'est plus facile. Une MS-Magic ( pour le Kit ) et une normal ( me sert à mettre mes isos et tout quand je suis en CFW )

- Une fois avoir créé le kit je suis passé en 5.50 officiel avec XGen et j'enlève la batterie et je branche l'alimentation
- et ensuite je passe en 6.20, insérer la batterie quand on vous le demande et enlevé là tout en gardant l'alimentation, une fois la mise à jour faite
- Ensuite j'ai lancé Media Go! A partir de là je suis allé sur le store/en haut à droite petit icone avec un smiley et un crayon/activer système
- J'active la PSP et j'ai transmit le jeu que j'ai acheté ( FFVII pour moi )
- Une fois le jeu transmit j'ai lancé le kit pour revenir en CFW 5.50

Note : Une fois la manip' fini. J'ai du formater le Flash1. En tout cas je sais pas si il y a un rapport ou pas mais, ma PSP n'est plus activée donc si je veux remettre un jeu ou un thème, je devrai tout recommencer...
beau-nez Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 14 Avr 2010, 20:37
Pays: France

Re: Problème PSN/Media Go!

Message non lupar beau-nez » 25 Avr 2010, 02:25

Quand je lance mon jeu j'ai le code erreur CA000007. J'ai envie de pleurer
beau-nez Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 14 Avr 2010, 20:37
Pays: France

Re: Problème PSN/Media Go!

Message non lupar gilloudsud » 26 Avr 2010, 13:12

Même problème rencontré, du coup hormis le fait d'être en OFW plus moyen de jouer au FF7 du PSstore. Du coup obligé d'en faire 3 ISO depuis mon jeu playstation original. C'est bien dommage parce que la version PS store intégrée les 3 CD en 1 avec les images et tout ce qui allait bien.

Bon ben en toujours en attente d'une éventuelle solution.

Merci encore.
gilloudsud Gamer Débutant
Messages: 2
Inscription: 10 Avr 2010, 13:41

Re: Problème PSN/Media Go!

Message non lupar elzonggo_1 » 16 Mai 2010, 19:09

Salut Je rencontre le meme problème que vous j'ai une psp fat en 5.50GEN D3 et pas moyen d'activer ma psp afin que je puisse lire mon contenu psn, je suis retourner en 6.20 pour voir si le problème persiste.
J'ai donc essayer d'activer ma psp en étant en 6.20 sans résultat toujours la meme erreur:
" Echec de la communication avec le serveur (0x80048a24) "
psp go pearl white 6.20
20 jeux pss
psp slim 5.50 GEN D-3
Avatar de l’utilisateur elzonggo_1 Gamer Maitre
Gamer Maitre
Messages: 305
Inscription: 13 Mai 2007, 23:00
Localisation: Impel down


 

Retourner vers Dépannage