Forums GAMERGEN

[RÉSOLU] Le logiciel n’a pas pu être démarré

Règles du forum
Avant de poster votre sujet lié au jailbreak de votre console. Merci de consulter la section undeground de ce forum.

Cette section reste soumise aux règles du forum, aucun contenu warez, illégal et dangereux n'est toléré.

[RÉSOLU] Le logiciel n’a pas pu être démarré

Message non lupar Maki59 » 12 Jan 2021, 16:29

Bonjour,

J'ai ressorti ma Switch que j'avais délaissé depuis quelques temps.
J'utilise SX OS avec le SX pro (dongle et jig).
Ma console est en OFW 11.0 avec SX OS en 3.1.0 Beta.

J'ai voulu lancer une backup mais ça m'affiche ce message après un petit temps "Le logiciel n'a pas pu être démarré. Réessayez depuis le menu HOME." Toutes mes autres back up fonctionnent sans soucis.

Est ce que cela pourrait venir d'une incompatibilité avec la dernière mise à jour de OFW et de SX OS ?

D'avance je vous remercie pour votre aide.
Dernière édition par MDProz le 13 Jan 2021, 02:55, édité 1 fois.
Raison: Ajout balise
Maki59 Gamer Débutant
Messages: 2
Inscription: 12 Jan 2021, 15:28
Pays: France

Re: Le logiciel n’a pas pu être démarré

Message non lupar MDProz » 12 Jan 2021, 20:37

Soit ton backup nécessite un update, soit il est corrompu. A voir en le prenant ailleurs.

Attention à la mise à jour car si elle demande 11.0.1, tu ne pourras pas installer ce firmware car non compatible SX OS et tu as NSC_Builder qui peut patcher le jeu sans nécessiter de l’update. A voir.
Image

Image Image
Avatar de l’utilisateur MDProz Admin
Admin
Messages: 22388
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Le logiciel n’a pas pu être démarré

Message non lupar Maki59 » 12 Jan 2021, 23:56

Merci pour ton conseil, j'ai changer de crémerie pour mon backup.
Maki59 Gamer Débutant
Messages: 2
Inscription: 12 Jan 2021, 15:28
Pays: France

Re: Le logiciel n’a pas pu être démarré

Message non lupar MDProz » 13 Jan 2021, 02:54

Parfait. Merci pour ton retour. Je passe en résolu.
Image

Image Image
Avatar de l’utilisateur MDProz Admin
Admin
Messages: 22388
Inscription: 04 Avr 2012, 22:14
Pays: France


 

Retourner vers Entraide et dépannage