Forums GAMERGEN

Loader ne fonctionne plus suite à MAJ en 11.0.1

Règles du forum
Avant de poster votre sujet lié au jailbreak de votre console. Merci de consulter la section undeground de ce forum.

Cette section reste soumise aux règles du forum, aucun contenu warez, illégal et dangereux n'est toléré.

Loader ne fonctionne plus suite à MAJ en 11.0.1

Message non lupar Zcom33 » 31 Jan 2021, 11:27

Bonjour ,

Je suis un peu perdu , j' avais une Switch qui fonctionné bien avec un rcm loader et atmosphère.

J' ai acheté un jeu qui me demandé pour fonctionner de faire la mise a jour console donc quitte le mode avion et mise a jour de la console.

MAJ faite en 11.0.1 ok la console fonctionne avec le nouveau jeu , sauf que maintenant le rcm loader boot sur atmosphère mais bloque a l écran de boot me dit :

Unknown pkg1 version , failed ....


Quel solution s offre a moi ?

Si possible une solution simple je suis pas très doué
Merci par avance
Zcom33 Gamer Débutant
Messages: 1
Inscription: 31 Jan 2021, 11:10
Prénom: Johann
Pays: France

Re: Loader ne fonctionne plus suite à MAJ en 11.0.1

Message non lupar MDProz » 31 Jan 2021, 18:14

Tu indiques avoir mis à jour en 11.0.1 mais as-tu mis à jour également les outils sur ton RCM Loader et également sur ta SD.

J’aborde cela dans ce sujet:
depannage-switch/comment-update-son-rcm-loader-t761236.html#p7062257

De plus mais cela n’a rien à voir avec ton problème, tu as mis à jour via les serveurs de Nintendo, ce qui n’est pas forcement conseillé, sauf si tu as pris toutes les précautions avant. A savoir, posséder une sysNAND clean de toutes modifications underground et avoir créé une emuNAND pour utiliser strictement le hack. Si tu ne l’as pas envisagé, le risque de ban pourrait être envisageable. A voir par la suite sauf si comme dit, toutes les préconisations sont faites.
Image

Image Image
Avatar de l’utilisateur MDProz Admin
Admin
Messages: 22405
Inscription: 04 Avr 2012, 22:14
Pays: France


 

Retourner vers Entraide et dépannage