Forums GAMERGEN

Perdu dans le tuto Homebrew

Perdu dans le tuto Homebrew

Message non lupar Vehme » 03 Mai 2019, 22:26

Hello

Je m'essaie au crackage de la switch, j'ai réussi toutes les étapes du tuto jusqu'au 3.3 / 3.4 .
J'ai lancé hekate_ctcaer_x.x.bin, ça donne une page qui ressemble au bios d'un pc et après je ne comprends plus trop.
On peut même dire que je suis perdu.

J'avais hacké la wii a l'époque, est ce que le rendu final sera le même,avec une chaine qui pop et tout les jeux de la carte sd à l'interieur ?

J'ai pas mal d'autres questions mais je pense que pour ma compréhension, je vais résoudre mes problèmes un par un.

Merci pour vos tuto, ils sont très clairs mais ce sont les termes "scientifiques" qui m'ont perdu :mrgreen:
Vehme Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 21 Déc 2012, 00:07
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Perdu dans le tuto Homebrew

Message non lupar MDProz » 04 Mai 2019, 12:37

Tout est pourtant bien indiqué dans le tuto
underground-switch/installer-homebrew-menu-sur-switch-8-0-1-et-t736600.html

Hekate te servira à faire une sauvegarde de ta NAND. Après pour préparer ta SD, tu peux utiliser SDSetup (lien dans le tutoriel).

Si un terme est compliqué, poses ta question.
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19406
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Perdu dans le tuto Homebrew

Message non lupar Vehme » 06 Mai 2019, 23:30

Hello

J'ai refais ma carte sd , j'ai pris en gros ce que tu conseilles dans ton tuto (au moins toutes les choses obligatoires).

Je copie a la racine les fichiers nécessaires.
Je lance TegraRcmGUI, je met la console en rcm a l'aide d'une jig.
Je lance le payload fusee gelé.
J'ai bien la présentation atmosphère qui est bien belle et après j'ai le logo Nintendo et ensuite écran noir et plus rien
J'éteins la console, je refais la même manip avec Hekate, j'ai une autres présentation atmosphère, bien belle aussi et ensuite j'ai le logo nintendo et écran noir et plus rien.

Dans les logs de Tegra j'ai ça:
Code: Select All Code
RCM Device detected
Invoking TegraRcmSmash.exe with args : "C:\Users\petit\Desktop\switch\SDSetup(5_6_19)\pc\TegraRcmGUI_v2.5\favorites\Fusee_Atmosphere.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#5&c4d250d&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id 000405100000001483D8296401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 90784, total size: 157000, total padded size: 159744)...
Smashing the stack!
Smashed the stack with a 0x7000 byte SETUP request!
Payload successfully injected
RCM device disconnected
RCM Device detected
Invoking TegraRcmSmash.exe with args : "C:\Users\petit\Desktop\switch\SDSetup(5_6_19)\pc\TegraRcmGUI_v2.5\favorites\ReiNX.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#5&c4d250d&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id 000405100000001483D8296401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 74037, total size: 140253, total padded size: 143360)...
Smashing the stack!
Smashed the stack with a 0x001f byte SETUP request!
Payload successfully injected
RCM device disconnected
RCM Device detected
Invoking TegraRcmSmash.exe with args : "C:\Users\petit\Desktop\switch\SDSetup(5_6_19)\pc\TegraRcmGUI_v2.5\favorites\Hekate_ctcaer_4.6.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#5&c4d250d&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id 000405100000001483D8296401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 126027, total size: 192243, total padded size: 192512)...
Smashing the stack!
Smashed the stack with a 0x7000 byte SETUP request!
Payload successfully injected
RCM device disconnected
RCM Device detected
Invoking TegraRcmSmash.exe with args : "C:\Users\petit\Desktop\switch\SDSetup(5_6_19)\pc\TegraRcmGUI_v2.5\favorites\SX_Loader.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#5&c4d250d&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id 000405100000001483D8296401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 27748, total size: 93964, total padded size: 94208)...
Smashing the stack!
Smashed the stack with a 0x7000 byte SETUP request!
!
Payload successfully injected
RCM device disconnected
RCM Device detected
Invoking TegraRcmSmash.exe with args : "C:\Users\petit\Desktop\switch\SDSetup(5_6_19)\pc\TegraRcmGUI_v2.5\favorites\Hekate_ctcaer_4.6.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#5&c4d250d&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id 000405100000001483D8296401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 126027, total size: 192243, total padded size: 192512)...
Smashing the stack!
Smashed the stack with a 0x7000 byte SETUP request!
Payload successfully injected
RCM device disconnected
RCM Device detected
Invoking TegraRcmSmash.exe with args : "C:\Users\petit\Desktop\switch\SDSetup(5_6_19)\pc\TegraRcmGUI_v2.5\favorites\Fusee_Atmosphere.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#5&c4d250d&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id 000405100000001483D8296401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 90784, total size: 157000, total padded size: 159744)...
Smashing the stack!
Smashed the stack with a 0x7000 byte SETUP request!

Payload successfully injected
RCM device disconnected
RCM Device detected
Invoking TegraRcmSmash.exe with args : "C:\Users\petit\Desktop\switch\SDSetup(5_6_19)\pc\TegraRcmGUI_v2.5\favorites\ReiNX.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#5&c4d250d&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id 000405100000001483D8296401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 74037, total size: 140253, total padded size: 143360)...
Smashing the stack!
Smashed the stack with a 0x001f byte SETUP request!

Payload successfully injected
RCM device disconnected


Comment accéder a l'applet Album et pouvoir poursuivre le tuto ?
Vehme Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 21 Déc 2012, 00:07
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Perdu dans le tuto Homebrew

Message non lupar MDProz » 07 Mai 2019, 00:12

Lorsque tu injectes le payload via TegraRCMGUI, il te faut appuyer sur le bouton + pour booter sur le CFW atmosphère. À l'issu, appuies sur le bouton R pour charger. De même lorsque tu lanceras un jeu ou autre.

Tu mets sur ta carte SD, ce dont tu vas te servir.
Pas besoin de tout mettre si tu ne t'en sers pas. Le site SDSetup peut t'aider également à bien préparer ta SD.
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19406
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Perdu dans le tuto Homebrew

Message non lupar Vehme » 07 Mai 2019, 01:21

Je passe en mode rcm avec le jig et après je branche les manettes et je lance tegra c'est ça ?

Merci pour la réponse rapide, je comprends vite mais il faut m'expliquer longtemps
Vehme Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 21 Déc 2012, 00:07
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Perdu dans le tuto Homebrew

Message non lupar MDProz » 07 Mai 2019, 11:00

Tu passes en mode RCM avec le JIG et tu la relies au PC avec TegraRCMGUI lancé.
À quel moment les manettes sont concernées ?
Suis le Tutoriel qui est très détaillé.
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19406
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Perdu dans le tuto Homebrew

Message non lupar Vehme » 07 Mai 2019, 12:04

Je ne comprends pas le bouton + et le bouton R se trouvent ou ? :)
Vehme Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 21 Déc 2012, 00:07
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Perdu dans le tuto Homebrew

Message non lupar MDProz » 07 Mai 2019, 14:50

Sérieux. Le bouton volume + pour l'injection et le bouton R pour recharger. Regarde ta console ^^
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19406
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Perdu dans le tuto Homebrew

Message non lupar Vehme » 07 Mai 2019, 16:33

Okay volume +
Mais pour le R je sèche
Il y a le bouton power et volume -

Merci pour le newbi que je suis
Dernière édition par MDProz le 07 Mai 2019, 18:53, édité 1 fois.
Raison: Suppr Citation
Vehme Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 21 Déc 2012, 00:07
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Perdu dans le tuto Homebrew

Message non lupar MDProz » 07 Mai 2019, 18:54

Ta manette, y'a des boutons.
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19406
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Perdu dans le tuto Homebrew

Message non lupar Vehme » 07 Mai 2019, 19:18

Okay, je regarde ça ce soir
Merci d'être si patient avec moi :mrgreen:

Vehme Wrote:Ça ne marche pas ( lol )

Mon numéro de série est le suivant:
XAJ 70000168161
Dernière édition par MDProz le 07 Mai 2019, 23:52, édité 1 fois.
Raison: Double post
Vehme Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 21 Déc 2012, 00:07
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Perdu dans le tuto Homebrew

Message non lupar MDProz » 08 Mai 2019, 00:03

Je ne peux pas être plus précis que ce qui est détaillé dans le Tutoriel.
Les étapes sont claires.
À toi de refaire la manipulation.

Sur ta SD, tu la prépares via SDSetup. Au moins, tu es certain d'avoir ce qu'il faut et ce que tu veux.

Tu te mets en Mode RCM. Via TegraRCMGUI, tu injectes fusee-primary.bin et tu appuies sur le bouton volume +. À l'issu, tu vas booter et tu maintiens R pour recharger.
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19406
Inscription: 04 Avr 2012, 22:14
Pays: France

Suivante

 

Retourner vers Dépannage