Forums GAMERGEN

[RÉSOLU] Problème de lancement jeu

Règles du forum
Avant de poster votre sujet lié au jailbreak de votre console. Merci de consulter la section undeground de ce forum.

Cette section reste soumise aux règles du forum, aucun contenu warez, illégal et dangereux n'est toléré.

[RÉSOLU] Problème de lancement jeu

Message non lupar Esteban59 » 15 Nov 2020, 00:29

Bonsoir,

J'ai mis à jour ma console en 10.0.4, c'est bien affiché dans les paramètres de la console en mode CFW. J'ai mis à jour SX OS en V3.0.5, c'est bien affiché dans l'album. Mes jeux fonctionnent bien excepté un, Final Fantasy Crystal Chronicles.

Quand je veux le lancer ça m'indique "Vous devez mettre la console à jour pour utiliser ce jeux"
Quelqu'un a une idée ? La console est déjà à jour et j'ai tenté de mettre la 1.0.1 et la 1.0.2, même résultat.

Bonne soirée
Dernière édition par MDProz le 15 Nov 2020, 15:57, édité 1 fois.
Raison: Ajout balise
Esteban59 Gamer Débutant
Messages: 3
Inscription: 15 Nov 2020, 00:22
Prénom: Esteban
Pays: France
Sexe: Homme

Re: Problème de lancement jeu

Message non lupar MDProz » 15 Nov 2020, 01:22

La dernière version de HOS est la 10.2.0.
Après, ce n’est peut être pas dû au firmware de la console mais à la source de ton jeu. A voir avec un autre backup du même jeu sur une autre source.
Image

Image Image
Avatar de l’utilisateur MDProz Admin
Admin
Messages: 22388
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Problème de lancement jeu

Message non lupar Esteban59 » 15 Nov 2020, 13:08

Effectivement, en OFW, la console est en 10.2.0 et en CFW la version du firmware est en 10.2.0...
C'est la première fois que j'ai un décalage entre les deux. Je suppose qu'il faudrait utiliser ChoixDuJour pour mettre le bon firmware mais ce décalage peut être dû à quoi ?
Esteban59 Gamer Débutant
Messages: 3
Inscription: 15 Nov 2020, 00:22
Prénom: Esteban
Pays: France
Sexe: Homme

Re: Problème de lancement jeu

Message non lupar MDProz » 15 Nov 2020, 13:35

Pas compris ton explication. Plus haut, tu indiques une version 10.0.4 et là, tu précises 10.2.0 ?

Donc j’en déduis que tu parles de sysNAND et d’emuNAND. Mais laquelle est en 10.2.0 et laquelle est en 10.0.4 ?
Image

Image Image
Avatar de l’utilisateur MDProz Admin
Admin
Messages: 22388
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Problème de lancement jeu

Message non lupar Esteban59 » 15 Nov 2020, 14:40

Problème résolu, ma sysNAND était en 10.2.0 mais mon emuNAND était en 10.0.4, un dump de la NAND a résolu le problème.
Merci pour le support !
Esteban59 Gamer Débutant
Messages: 3
Inscription: 15 Nov 2020, 00:22
Prénom: Esteban
Pays: France
Sexe: Homme

Re: Problème de lancement jeu

Message non lupar MDProz » 15 Nov 2020, 15:56

Un dump de la NAND ?!? Il te fallait juste mettre à jour ton emuNAND via ChoiDujourNX. Au lieu de cela, tu en as recréé une ? Bizarre cette manière de faire si c’est cela ^^

Bon jailbreak, je passe en résolu.
Image

Image Image
Avatar de l’utilisateur MDProz Admin
Admin
Messages: 22388
Inscription: 04 Avr 2012, 22:14
Pays: France


 

Retourner vers Entraide et dépannage