Forums GAMERGEN

CODE D'ERREUR 52130, IMPASSE...

CODE D'ERREUR 52130, IMPASSE...

Message non lupar anna201101 » 21 Mai 2012, 20:39

Bonjour à tous !
Alors, je vous explique le problème après avoir passé la journée à chercher une issue, en vain...
J'ai remis ma wii en route il y a quelques jours après plusieurs mois d'inactivité pour cause de déménagement (Wii Ver. 4.3E, hackée il y a moins de deux ans je dirais). Sauf qu'à cause du déménagement, j'ai perdu la connexion automatique car nous sommes passés d'une livebox à la nouvelle freebox. J'ai donc créé une nouvelle connexion, ma wii détecte la free, j'entre la clé wep (j'ai bien vérifié sur mon compte free qu'il s'agit d'une clé wep et non wpa etc), et là paf ERREUR 52130.
Je ne sais vraiment pas quoi faire ... Le mode routeur est activé, j'ai vérifié...
Si vous avez des idées, je suis preneuse. Je désespère vraiment, surtout que mon chargeur de jeux (uloader) ne détecte pas mon nouveau disque dur externe. Je voulais donc installer usb loader gx sauf qu'il faudrait une connexion internet pour chercher les trucs nécessaires... (oui je suis une noob comme vous pouvez le remarquer ^^')
Bref, si vous pouviez m'aider, je serai trèèèès enchantée !!
merci d'avance à ceux qui ont eu le courage de me lire !
Bonne soirée
anna201101 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 20 Mai 2012, 19:54
Prénom: aaaa
Pays: France
Sexe: Femme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar Wirus » 21 Mai 2012, 21:41

J'ai regardé sur le site ofriciel de Nintendo, il semble qu'il y ait un poblème avec le pare-feu de ton routeur Wi-Fi.
Essaie ce qu'ils disent : http://www.nintendo.com/consumer/system ... r_code.jsp
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar anna201101 » 21 Mai 2012, 21:50

je tombe sur ça... : http://www.nintendo.com/consumer/wfc/en ... ction2.y=0
je ne vois pas où ils parlent de pare feu... :/
anna201101 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 20 Mai 2012, 19:54
Prénom: aaaa
Pays: France
Sexe: Femme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar Wirus » 21 Mai 2012, 22:00

En effet, j'ai dû faire une faute de frappe en tapant le code. Quoiqu'il en soit, cela ne t'empêche pas d'essayer ce que dit le site officiel. ;)
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar anna201101 » 21 Mai 2012, 22:03

Déjà fait ... avec un lien en français '^^
peut être que c'est un problème avec ma wii, qu'il manque une mise à jour pour le wifi je ne sais pas...
anna201101 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 20 Mai 2012, 19:54
Prénom: aaaa
Pays: France
Sexe: Femme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar roukxwel » 22 Mai 2012, 00:59

non ca vient pas de ta wii ta box est certainement sécuriser contact ton fournisseur il te donnera la démarche a suivre

Pour GX pas besoin d’être connecter au net et Uloader ne reconnais que les partition en WBFS mais pas trop grosses
Switch 1.0 - WiiU 5.5.2, CBHC, Wiiflow Lite et Nintendont - 3DS 11.5 B9S - Wii 4.3 boot2 - PSP 6.61 Infinty
Avatar de l’utilisateur roukxwel Gamer Argent
Gamer Argent
Messages: 4813
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar anna201101 » 22 Mai 2012, 08:55

Ah c'est donc peut être ça ! La partition de mon disque dur dédiée à la wii doncen WBFS fait 100 gigas ... ! Bon bah je vais tenter de réduire ça et essayer.
Merci pour vos propositions en tout cas !
anna201101 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 20 Mai 2012, 19:54
Prénom: aaaa
Pays: France
Sexe: Femme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar anna201101 » 22 Mai 2012, 09:38

Echec... il me dit encore Error disconected truc du genre, j'ai essayé avec les deux ports, rien n'y fait, alors qu'avec la clé USB ça fonctionne... J'ai pourtant fait une partition de 50g en WBFS et c'est la première du disque ><
anna201101 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 20 Mai 2012, 19:54
Prénom: aaaa
Pays: France
Sexe: Femme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar anna201101 » 22 Mai 2012, 09:42

(je vais créer un nouveau post c'est mieux ^^ merci pour tout quand même!)
anna201101 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 20 Mai 2012, 19:54
Prénom: aaaa
Pays: France
Sexe: Femme

Re: CODE D'ERREUR 52130, IMPASSE...

Message non lupar Wirus » 22 Mai 2012, 16:47

Comme tu veux, mais tu penseras à utiliser la fonction [ÉDITER] à l'avenir au lieu de faire un triple-post ! :O ;)
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme


 

Retourner vers Dépannage