Forums GAMERGEN

Connaisseur mise à jour Wii

Connaisseur mise à jour Wii

Message non lupar Sawzaaren » 09 Déc 2008, 12:03

Bonjour à tous
Je tiens à signaler que j'ai cherché avant de poser ces questions , et je pense que j'aurais besoin d'un vrai connaisseur pour pouvoir me répondre
1°) Pour la dernière mise a jour la 3.4 , au début elle bloquait le twilight hack , mais après on a appris qu'il est désormais possible d'installer une nouvelle versio du twilight même avec la 3.4. Mais est ce que cette nouvelle version du twilight permet d'installer les wad et de faire tout ce que faisait l'ancienne version du twilight ? Si non pourquoi on ne peut plus installer de wad avec cette nouvelle version ?
2°) Pourquoi la plus part des gens disent que la meilleur version c'est la 3.2 ? Je suis en 3.3 version 2 (la mise a jour alternative qui permet d'aller au nintendo shop tout en profitant du hack) et je ne vois pas ce que j'avais de plus en 3.2 ?
3°) Un jeu comme animal crossing qui vient de sortir (et surement les futur jeux comme tatsunoko vs capcom) nécessite l'installation du fimware 3.4 , ceux qui veulent rester en 3.3/3.2 n'ont aucune chance d'y jouer ? ou existe-il un moyen ?

Merci pour toute vos réponses
Sawzaaren Gamer Débutant
Messages: 8
Inscription: 18 Oct 2008, 20:36

Re : Connaisseur mise à jour Wii

Message non lupar Luffy » 09 Déc 2008, 12:45

1 - En 3.4 tu peux installer le twilight + chaine homebrew
Le 3.4 bloque des trucs il vaut mieux être en 3.2

2 - Le 3.3 bloque des trucs il vaut mieux être en 3.2

3 - Bloquer la mise a jour avec Starfall ou Wii Brick Blocker si tu as une puce
PC XP/Linux Kubuntu | Lecteur LG 8164-b
Wii 3.2E | HBC 1.03 | BootMii| D2cKey | USB Loader 1.5 | PS3 80 Go | PSP

ABSENT
Luffy Gamer Argent
Gamer Argent
Messages: 3051
Inscription: 18 Nov 2007, 04:36
Localisation: Sur l'ile des hommes-poissons

Re : Connaisseur mise à jour Wii

Message non lupar Sawzaaren » 09 Déc 2008, 14:07

Merci bk pour réponse
Dernière question
Peut tu me dire c'est quoi les trucs que le 3.3 bloque par rapport au 3.2 ? (pour le 3.4 je c kil bloc en plus les wad ... mais pour le 3.3 je n'en ai aucune idée ) merci
Sawzaaren Gamer Débutant
Messages: 8
Inscription: 18 Oct 2008, 20:36

Re : Connaisseur mise à jour Wii

Message non lupar Luffy » 09 Déc 2008, 15:10

Si mes souvenirs sont bons elle bloque la faille Trusha...
PC XP/Linux Kubuntu | Lecteur LG 8164-b
Wii 3.2E | HBC 1.03 | BootMii| D2cKey | USB Loader 1.5 | PS3 80 Go | PSP

ABSENT
Luffy Gamer Argent
Gamer Argent
Messages: 3051
Inscription: 18 Nov 2007, 04:36
Localisation: Sur l'ile des hommes-poissons

Re : Connaisseur mise à jour Wii

Message non lupar Sawzaaren » 09 Déc 2008, 16:19

Merci bk pour ta réponse
Oui en effet , je m'en souviens maintenant le passage du 3.2 au 3.3 faisait sauter les jeux Trucha tout comme le Freeloader
Mais grace a la chaine Gekko OS on peut faire marcher les jeux jap/us sans freeloader et meme les jeux Trucha marchent sur cette chaine(enfin pour ceux qui ont la mise a jour 3.3 v1 ou 3.3 v2 non officiel ;) car c'est vrai que la 3.3 v2 officiel est pourri et ne permet pas de faire marcher les jeux Trucha)
Donc ok la 3.2 est mieux que la 3.3 (v2) officiel , mais franchement moi je ne trouve aucune différence entre 3.3 v2 piraté et 3.2 (car comme je l'ai dit freeloader et trucha passent sans probleme avec la chaine Gekko Os en 3.3 v2 piraté)
Mais en tout cas ce qui est sur c'est que je ne passerai pas en 3.4 (mise a jour automatique, byebye wad ...)

Merci encore
Sawzaaren Gamer Débutant
Messages: 8
Inscription: 18 Oct 2008, 20:36


 

Retourner vers Dépannage