Forums GAMERGEN

--Édit-- Erreur 20100

--Édit-- Erreur 20100

Message non lupar Zohariel » 21 Sep 2009, 13:28

Bonjour,
Je n'arrive n'y a connecter ma DS ni ma Wii à ma livebox
j'ai tenté de faire ce tuto
Mais dès que je clique sur http://192.168.1.1
ça me fait
erreur
Erreur interne. Veuillez redémarrer votre livebox


Et redémarrer la box ne sert à rien.

J'aimerais bien pouvoir jouer à mes mario kart sur le net...

Ça m'énerve, ma PSP se connecte sans problème.

--édit--
Le problème n'est pas réglé mais j'ai retrouver mon vieux dongle wi-fi nintendo, mais la c'est étrange, même avec la wii éteinte, ça me dis qu'elle est connectée, c'est normal ? Je ne prend aucun risque de mise à jour cachée avec ça ?
Dernière édition par sikeNoisy le 20 Oct 2009, 20:33, édité 1 fois.
Image
Wii 4.2E + cIOS 38rev.17 + cIOS Hermes + cIOS USB2.0 + priiloader 0.3b + BootMii en IOS.
Zohariel Gamer Maitre
Gamer Maitre
Messages: 333
Inscription: 19 Sep 2009, 09:04

Re : Problème de connexion Wii avec la livebox

Message non lupar tonyryu » 21 Sep 2009, 14:20

essaie d'aller sur la page de configuration de la live box, avec un autre explorateur Web. Si tu n'accédes toujours pas à ta LiveBox, il se pourrait qu'elle est un problème.
Ensuite, vérifie que le Wiiconnect 24 est bien désactivé sur ta Wii.
Wii 4.1E
Preloader 0.29 patché JODI
Bootmii boot2
cIOS 249 rev14 (waninkoko), cIOS 223 -36/37- (Hermes)
HBC 1.06
USB Loader : WiiFlow 1.1

Suite à des abus, je ne fais plus de support par MSN, ni par MP. -> Tout par forum
tonyryu Gamer Bronze
Gamer Bronze
Messages: 1187
Inscription: 23 Juil 2008, 16:36

Re : Problème de connexion Wii avec la livebox

Message non lupar Zohariel » 21 Sep 2009, 14:46

Ca ne marche ni avec chrome, ni avec IE...
Bon, l'important c'est que je puisse jouer online.

j'avais cru comprendre que comme je suis en 3.2E, je ne prenais pas de risque avec wiiconnect24 (je ne savais pas que ça fesait se connecter la wii alors qu'elle est éteinte)
Image
Wii 4.2E + cIOS 38rev.17 + cIOS Hermes + cIOS USB2.0 + priiloader 0.3b + BootMii en IOS.
Zohariel Gamer Maitre
Gamer Maitre
Messages: 333
Inscription: 19 Sep 2009, 09:04

Re : Problème de connexion Wii avec la livebox

Message non lupar tonyryu » 21 Sep 2009, 17:20

c'est justement pour cela que se s'appel Wiiconnect24 (pour 24h/24). Pour les Wii en position debout, ça peut faire monter la temperature interne à 80°, ce qui est le seuil critique pour les composant électronique. En effet le processeur fonctionne sans ventilation.
Wii 4.1E
Preloader 0.29 patché JODI
Bootmii boot2
cIOS 249 rev14 (waninkoko), cIOS 223 -36/37- (Hermes)
HBC 1.06
USB Loader : WiiFlow 1.1

Suite à des abus, je ne fais plus de support par MSN, ni par MP. -> Tout par forum
tonyryu Gamer Bronze
Gamer Bronze
Messages: 1187
Inscription: 23 Juil 2008, 16:36

Re : Problème de connexion Wii avec la livebox

Message non lupar Zohariel » 21 Sep 2009, 17:44

Vu l'intérêt de la chose (météo et info) et les risques (surchauffe) je préfère le désactiver.
Mais est-ce que tu confirme qu'il n'y a pas de risque de mises à jour (la météo moi ça me plait pas mal de savoir le temps a tokyo)
Image
Wii 4.2E + cIOS 38rev.17 + cIOS Hermes + cIOS USB2.0 + priiloader 0.3b + BootMii en IOS.
Zohariel Gamer Maitre
Gamer Maitre
Messages: 333
Inscription: 19 Sep 2009, 09:04

Re : Problème de connexion Wii avec la livebox

Message non lupar tonyryu » 21 Sep 2009, 18:02

aucun risque avant 3.4.
Wii 4.1E
Preloader 0.29 patché JODI
Bootmii boot2
cIOS 249 rev14 (waninkoko), cIOS 223 -36/37- (Hermes)
HBC 1.06
USB Loader : WiiFlow 1.1

Suite à des abus, je ne fais plus de support par MSN, ni par MP. -> Tout par forum
tonyryu Gamer Bronze
Gamer Bronze
Messages: 1187
Inscription: 23 Juil 2008, 16:36

Re : Problème de connexion Wii avec la livebox

Message non lupar Zohariel » 02 Oct 2009, 17:29

Je reposte ici car j'ai un soucis avec mon dongle

Ma tour avec xp (ou est branché le dongle habituellement) viens de me lacher (violemment) donc j'ai eu l'idée de brancher la clé sur mon laptop avec vista, lui même connecté à la box par wi-fi.
Mais l'installation plante au moment de la création du partage de la connexion. Je me souviens avoir eu le même problème sur mon xp mais j'avais réussi a le régler mais là, j'arrive à rien...
Image
Wii 4.2E + cIOS 38rev.17 + cIOS Hermes + cIOS USB2.0 + priiloader 0.3b + BootMii en IOS.
Zohariel Gamer Maitre
Gamer Maitre
Messages: 333
Inscription: 19 Sep 2009, 09:04

Re : --Édit-- Erreur 20100

Message non lupar Zohariel » 20 Oct 2009, 20:35

Bon, j'ai un nouveau problème.

Ma Wii peut tout à fait se connecter à internet, je surfe en se moment même avec opera, je peut suivre la météo avec la chaîne ou télécharger des homebrews avec le brower.

Enfin bref, maintenant, j'ai du changer le disque dur que j'utilise pour lancer mes backups.
l'ancien : Toshiba 320Go alimentation externe
le nouveau : HP Pocket Media Drive 120Go autoalimenté.

Et maintenant que je joue avec le nouveau, pas moyen de lancer le wifi nintendo pour jouer sur internet, erreur 20100.

quelqu'un à une idée ?

--édit--
Ce disque dur peut ce brancher sur 2 prises USB en même temps (pour augmenter la vitesse de transfert) en n'en mettant qu'un, ça à marché.
Dernière édition par sikeNoisy le 20 Oct 2009, 22:04, édité 1 fois.
Image
Wii 4.2E + cIOS 38rev.17 + cIOS Hermes + cIOS USB2.0 + priiloader 0.3b + BootMii en IOS.
Zohariel Gamer Maitre
Gamer Maitre
Messages: 333
Inscription: 19 Sep 2009, 09:04


 

Retourner vers Dépannage