Forums GAMERGEN

Erreur 51330

Erreur 51330

Message non lupar Ekwevale » 27 Nov 2010, 16:01

Bonjour à tous,

je n'arrive pas à connecter ma Wii sur mon Wifi. A chaque tentative de connexion, l'erreur 51330 s'affiche.

J'ai fait des recherches sur le forum car bcp de post en parle déjà...et j'ai essayer les différentes tentatives de résolution (appuyer sur le bouton de connexion du modem, enregistrer l'adresse MAC de la wii, désactiver le Wireless MAC Filtering, ...) sans aucuns résultats...

Là je cale légèrement...

Pour info:

mon routeur est un TP-Link TL-WR741ND
la sécurité est du type WPA-PSK
Je suis chez le fournisseur d'internet VOO (Belgique)
Le wifi fonctionne pour mon laptop
Ma wii est hackée en 4.1

Si quelqu'un a la solution ou une suggestion, MERCI d'avance !!
Ekwevale Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 12 Nov 2009, 20:03
Localisation: Belgium

Re: Erreur 51330

Message non lupar leyoshivert » 27 Nov 2010, 16:35

As tu le preloader d'installé? Si oui vérifie dans sytem hack si block online update ou force online test à echouer est activé . S'ils le sont désactive
leyoshivert Gamer Maitre
Gamer Maitre
Messages: 412
Inscription: 22 Sep 2012, 12:49
Pays: France
Sexe: Homme

Re: Erreur 51330

Message non lupar Ekwevale » 04 Déc 2010, 13:43

Salut,

déjà: merci pour ton aide.

J'ai bien le preloader installé. MAIS dans le system menu hacks je n'ai que:

- remplacer l'avertissement santé...
- désactiver l'avertissement santé
- bloquer maj jeux
- pas de son du sys menu
- deplacer chaine disque
- forcer jeux a utiliser ios 249
- jeux autoboot
- demarrage auto disque qd droite appuye
- démarrage auto disque
- desactiver région chaines
- désactiver region ddes disques

Donc pas de paramètres online...

je dois mettre une nouvelle version du priiloader ??
Ekwevale Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 12 Nov 2009, 20:03
Localisation: Belgium


 

Retourner vers Dépannage