Forums GAMERGEN

Erreur 86420 dûe au hack ?

Erreur 86420 dûe au hack ?

Message non lupar Gotrunk12 » 28 Juil 2009, 19:10

Salut,
Depuis quelques temps, je n'arrive plus à jouer en réseau avec la Wii mais seulement lorsqu'il s'agit de partie amis (avec échange de code-ami). J'arrive parfaitement à jouer en mode mondial etc... Mais j'ai l'impression que cette erreur est présente depuis que j'ai effectué l'installation du cIos rev10 et du backup launcher. Je pensais que cela était dû au fait que je lance par BL. Mais après avoir récemment installé le cIos pack v4 fixé et le preloader empêchant les màj, j'ai quand même cette erreur 86420.
Pouvez-vous m'aider ? Est-ce bien dû au fait que j'aie installé tout ça ?
Merci, Gotrunk.
Wii en 4.1E
Backup Launcher + cIos rev13b
bootMii as an ios + preloader 0.29
cIos pack v4 fixé
[img width=425 height=150]http://www.noelshack.com/up/aaa/projetsigngotrunk=DD019752.png[/img]
Gotrunk12 Gamer Averti
Gamer Averti
Messages: 95
Inscription: 19 Mai 2009, 11:19

Re : Erreur 86420 dûe au hack ?

Message non lupar okamidu46 » 28 Juil 2009, 20:13

Je ne pense pas que ce soit du à toutes tes installations puisque tu n'a pas touché à ta connexion. Envoie plus de renseignement pour t'aider. C'est quoi comme appareil et comme type de connexion?
okamidu46 Gamer Averti
Gamer Averti
Messages: 83
Inscription: 27 Juil 2009, 13:53
Localisation: Cahors

Re : Erreur 86420 dûe au hack ?

Message non lupar Gotrunk12 » 28 Juil 2009, 20:33

J'ai un routeur Philips, disponible juste en Belgique chez Belgacom. Pour la connexion, comme je ne m'y connais pas bien, je ne sais pas fournir beaucoup d'infos... Je sais juste que c'est une connexion adsl haut débit ;) cela marchait sans problème auparavant :'(
Dernière édition par snowman14 le 29 Juil 2009, 13:56, édité 1 fois.
Wii en 4.1E
Backup Launcher + cIos rev13b
bootMii as an ios + preloader 0.29
cIos pack v4 fixé
[img width=425 height=150]http://www.noelshack.com/up/aaa/projetsigngotrunk=DD019752.png[/img]
Gotrunk12 Gamer Averti
Gamer Averti
Messages: 95
Inscription: 19 Mai 2009, 11:19

Re : Erreur 86420 dûe au hack ?

Message non lupar Gotrunk12 » 29 Juil 2009, 13:56

Vous n'avez pas d'idée ?
Wii en 4.1E
Backup Launcher + cIos rev13b
bootMii as an ios + preloader 0.29
cIos pack v4 fixé
[img width=425 height=150]http://www.noelshack.com/up/aaa/projetsigngotrunk=DD019752.png[/img]
Gotrunk12 Gamer Averti
Gamer Averti
Messages: 95
Inscription: 19 Mai 2009, 11:19

Re : Erreur 86420 dûe au hack ?

Message non lupar okamidu46 » 29 Juil 2009, 13:59

Ta connexion est en wifi ou par cable?
okamidu46 Gamer Averti
Gamer Averti
Messages: 83
Inscription: 27 Juil 2009, 13:53
Localisation: Cahors

Re : Erreur 86420 dûe au hack ?

Message non lupar Gotrunk12 » 29 Juil 2009, 14:00

Sans fil.
Wii en 4.1E
Backup Launcher + cIos rev13b
bootMii as an ios + preloader 0.29
cIos pack v4 fixé
[img width=425 height=150]http://www.noelshack.com/up/aaa/projetsigngotrunk=DD019752.png[/img]
Gotrunk12 Gamer Averti
Gamer Averti
Messages: 95
Inscription: 19 Mai 2009, 11:19

Re : Erreur 86420 dûe au hack ?

Message non lupar okamidu46 » 29 Juil 2009, 14:02

Et tu dis que ta connexion est bonne c'est sa. Fait un test de connexion dans parametre reseau. ;)
okamidu46 Gamer Averti
Gamer Averti
Messages: 83
Inscription: 27 Juil 2009, 13:53
Localisation: Cahors

Re : Erreur 86420 dûe au hack ?

Message non lupar Gotrunk12 » 29 Juil 2009, 14:03

Déjà fait. Auncun problème. Je n'arrive juste pas à jouer online avec des amis encodés.
Wii en 4.1E
Backup Launcher + cIos rev13b
bootMii as an ios + preloader 0.29
cIos pack v4 fixé
[img width=425 height=150]http://www.noelshack.com/up/aaa/projetsigngotrunk=DD019752.png[/img]
Gotrunk12 Gamer Averti
Gamer Averti
Messages: 95
Inscription: 19 Mai 2009, 11:19

Re : Erreur 86420 dûe au hack ?

Message non lupar okamidu46 » 29 Juil 2009, 14:03

C'est peut-être tes codes amis qui sont erronés?
okamidu46 Gamer Averti
Gamer Averti
Messages: 83
Inscription: 27 Juil 2009, 13:53
Localisation: Cahors

Re : Erreur 86420 dûe au hack ?

Message non lupar Gotrunk12 » 29 Juil 2009, 14:06

Non, car premièrement, lorsqu'on entre un code-ami erroné, il est impossible de l'entrer et dans Animal Crossing, j'arrive à voir que mon ami a ouvert ses portes...
Wii en 4.1E
Backup Launcher + cIos rev13b
bootMii as an ios + preloader 0.29
cIos pack v4 fixé
[img width=425 height=150]http://www.noelshack.com/up/aaa/projetsigngotrunk=DD019752.png[/img]
Gotrunk12 Gamer Averti
Gamer Averti
Messages: 95
Inscription: 19 Mai 2009, 11:19

Re : Erreur 86420 dûe au hack ?

Message non lupar Gotrunk12 » 29 Juil 2009, 14:08

Je vais essayer de paramétrer ma connexion manuellement pour voir.
Wii en 4.1E
Backup Launcher + cIos rev13b
bootMii as an ios + preloader 0.29
cIos pack v4 fixé
[img width=425 height=150]http://www.noelshack.com/up/aaa/projetsigngotrunk=DD019752.png[/img]
Gotrunk12 Gamer Averti
Gamer Averti
Messages: 95
Inscription: 19 Mai 2009, 11:19

Re : Erreur 86420 dûe au hack ?

Message non lupar okamidu46 » 29 Juil 2009, 14:16

C'est peut-être le serveur qui est momentanément indisponible? Sa arrive parfois. ???
okamidu46 Gamer Averti
Gamer Averti
Messages: 83
Inscription: 27 Juil 2009, 13:53
Localisation: Cahors

Suivante

 

Retourner vers Dépannage