Forums GAMERGEN

Monster Hunter G : nouveau problème de réseau !

Monster Hunter G : nouveau problème de réseau !

Message non lupar Fry_1 » 25 Avr 2009, 15:57

Bonjour à tous !

Je me permets de poster ici pour vous parler d'une nouvelle protection sur la réseau de la Wii. Je ne sais pas trop où poster ça, et je pense qu'ici est le bon endroit...

Comme la plupart d'entre vous le savent, Monster Hunter G est sorti jeudi au Japon. En tant que gros fan de la série, j'ai importé ma propre copie. J'ai d'ailleurs piraté ma console exprès pour l'occasion il y a quelques mois : je suis en 3.2E, le dernier CIOS de Waninkoko avec le Channel Updater, Starfall et tout. Le jeu fonctionne nickel avec Gecko OS.

Sauf... Le online. Quand on veut se connecter, il y a une barre de chargement... qui s'arrête à 93%. Si j'avais eu une version piratée, je me serais dit "c'est normal, c'est un CD gravé et les serveurs le voient". Mais là non !
D'abord je me suis dit "c'est parce que ma Wii n'est pas japonaise". Alors j'ai switché ma console en JP via le Region Changer (ou un truc comme ça) de Waninkoko et j'ai "downgradé" en 3.2J. Toujours la même erreur. J'ai accès au Wii Shop JP et tout sinon, ça, ça va.

J'ai cherché sur internet, et les personnes qui ont le même problème sont des personnes qui ont aussi une Wii hackée ! Les quelques fans qui jouent online sont ceux qui ont une Wii JP legit ! Ce n'est bien évidemment qu'une piste, mais ça fait bien chier...


Quelqu'un aurait-il une idée pour contourner tout ça ?
(Ca pourrait aussi faire l'objet d'une news je pense aussi, une nouvelle protection comme ça de la part de Capcom).
Fry_1

Re : Monster Hunter G : nouveau problème de réseau !

Message non lupar ClassicRed » 26 Avr 2009, 20:42

Hello,

Peut être le fait qu'il existe pas encore de serveur en France pour joué en online ...
Et que le firmware soit Europe est rejette des serveur JAP du fait que seul les firmwares JAP sont accepté...
** Liste de compatibilité des jeux avec USB LOADER v1.x **ICI
[img width=350 height=19]http://img16.imageshack.us/img16/6524/userbar2009041801h50.gif[/img]
ClassicRed Gamer Maitre
Gamer Maitre
Messages: 326
Inscription: 13 Fév 2009, 18:22
Localisation: Sur Wiigen

Re : Monster Hunter G : nouveau problème de réseau !

Message non lupar Fry_1 » 29 Avr 2009, 16:40

En fait, il fallait que le "réseau" de la Wii soit celui japonais et pas européen. En bref, changer le code du WiiShop en JP et pas EU.
Fry_1


 

Retourner vers Dépannage