Forums GAMERGEN

probleme de connexion wii avec réseau ad hoc

probleme de connexion wii avec réseau ad hoc

Message non lupar tccrazy » 22 Jan 2010, 13:05

Bonjour
Je n'ai pas de modem wifi donc j'ai crée un réseau ad hoc sur mon ordinateur pour connecté la wii, quand la wii cherche un reseau sans fil elle détecte le réseau que j'ai crée, je le séléctionne et je tape le mot de passe, elle fait un test de connexion et affiche erreur 51030 ou 51031.
Je suis chez numéricable et mon ordinateur est avec windows vista
Quelqu'un peut il m'aider a résoudre mon problème?
Merçi
tccrazy Gamer Débutant
Messages: 1
Inscription: 16 Jan 2010, 10:58

Re : probleme de connexion wii avec réseau ad hoc

Message non lupar Ali-g » 22 Jan 2010, 13:39

J'avais a peu pres la meme erreure..
As tu bien choisi le mode de cryptage de la clef sur ta wii ?? de base il propose wep, mais vista doit plutot crypter ca en wpa-tkip.

Enfin teste.. mais a mon avis ca viens du type de cryptage pour ta clef wi-fi.
[WII 4.2E, Priiloader V0.3(r46), Bootmii, cIOS REV15,cIOS Hermes 222, My Passport 500Go WBFS
[Xbox360 1.6IXtrem No Stealth, Samsung MS25 5x
[PsP 1000, CF 3.40 OE-A, MS Pro Duo 4go sony
Ali-g Gamer Pro
Gamer Pro
Messages: 198
Inscription: 04 Jan 2010, 12:26
Pays: France
Sexe: Homme

Re: probleme de connexion wii avec réseau ad hoc

Message non lupar Mr_kEey » 26 Déc 2010, 11:45

Donc? Ça à donné quoi? Le sujet m'intéresse.


:roll:
Mr_kEey Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 18 Déc 2010, 19:24
Prénom: Mr_kEey
Pays: France
Sexe: Homme

Re: probleme de connexion wii avec réseau ad hoc

Message non lupar Kimoto Satoshi » 26 Déc 2010, 13:08

J'avais le même problème, il faut changer ton code au lieu de mettre une clé wep met wpa.
Kimoto Satoshi Gamer Pro
Gamer Pro
Messages: 249
Inscription: 09 Déc 2010, 17:58
Localisation: Peut-être sous ton lit...
Prénom: Youssef
Pays: France
Sexe: Homme


 

Retourner vers Dépannage