Forums GAMERGEN

Wifi Max 52232

Wifi Max 52232

Message non lupar Arcan_1 » 04 Juin 2007, 08:18

Bonjour,
Deuxième message, et déjà une demande d'aide. J'espère ne pas abuser...  ;)

J'ai la freebox V4 (un seul port éthernet déjà utilisé par le pc, donc pas possible d'y relier la Wii) et pas de wifi.
J'ai donc acheté le dongle Wifi Max de bigben (Datel).
Malheureusement, j'ai déjà bien dû y passer 6 heures entre les essais, la recherche sur le net, etc... Et ça ne marche toujours pas.

J'ai tenté la configuration automatique. Là j'obtiens le message 52030 et impossible de le faire changer (mis à part une fois un message 101### mais ça devait être une erreur). Du coup après recherche j'ai tenté la configuration manuelle.
Et là je bloque sur l'erreur 52230 avec le message "impossible de se connecter à internet, réessayez plus tard".
Voilà ce que j'ai fait :
J'ai installé les logiciels du dongle, no problemo (j'ai même cherché des nouveaux drivers, mais ça ne fait aucune différence). J'ai partagé ma connection (en fixant une ip fixe pour les utilitaires qui le nécessitaient dans la liste d'options - j'ai coché les chases des HTP, DNS etc)
Dans le logiciel du dongle, j'ai mis sur la ligne 1 (j'ai testé 11 aussi), mis un WEP.
Ensuite sur la wii, j'ai fait une config manuelle.
J'ai mis le nom du réseau, j'ai rentré le WEP, j'ai fixé une IP fixe identique à celle de l'ordi +10 pour les derniers chiffres. Par contre je n'ai pas rempli les deux lignes en dessous, je ne sais pas si c'est important ou pas (passerelle, et le fameux "255.255.255.0") ensuite j'ai rentré le DNS que j'ai trouvé avec "ipconfig/all" (j'ai testé avec d'autres trouvés sur le net aussi mais sans changement".
Et dans la dernière fenêtre j'ai testé, sans changement 1500 au lieu de 0.

Je ne sais plus quoi faire. Quelqu'un pourrait m'aider? (soit pour cette erreur soit pour celle de la connection automatique)
Merci
PS j'ai eu le problème du réseau Wifi qui mettait "connectivité faible ou inexistante" mais je l'ai résolu (je ne sais pas trop comment d'ailleurs)
Dernière édition par Arcan_1 le 04 Juin 2007, 18:20, édité 1 fois.
Arcan_1

Re : Wifi Max 52230

Message non lupar Maxtein » 04 Juin 2007, 10:05

Salut

J'ai un wifi max justement, donc ben vais essayer de t'aider pour la config, t'as ptet fait une erreur  ;)

Donc donc donc...

Tout d'abbord, tu installes les logiciels, comme tu l'as sans doute fait.

Ensuite, tu ouvres "Wifi Max For DS and Wii" qui se trouve dans ta liste de programmes. Je ne saurais que trop te conseiller de choisir une autre chanel que la 1 (ya ptet des gens qui ont le wifi dans tes environs, et ça pourrait faire des interférences).
Autre chose, ne change pas le nom de la connection, ça sert pas à grand chose de toute façon (ce que j'en pense^^)...
Dans le cadre "Network Card", tu cliques sur les flèches, haut ou bas, pour trouver ta carte réseau (celle qui indique ton IP, logique tu vas dire^^)...

Une fois que tu as fait tout ça, tu cliques sur apply, et tu en as fini avec ce programme.

Deuxièmement, tu vas sur le programme " ZDWlan Utility".

Où il est marqué "mode", tu choisis l'option "access point".
Pour le reste, tu vas sur "more settings" et tu choisis les options qui te conviennent (tu mets bien le même numéro de chanel que tu as mis sur l'autre prog, tu NE CACHES PAS LE SSID, le reste tu n'y touches pas, généralement c'est bien configuré automatiquement ;-)...

Et enfin, tu vas sur ta Wii, options, internet, configuration réseau, rechercher un point d'accès, et logiquement, WIFI_DONGLE devrait apparaître dans les réseaux sans fils à choisir ;)...

Donc voilà, espère que ça t'aidera et que ça marchera pour toi!

Bonne chance ;-)
Code ami : 8482 2713 1816 3256
Code ami Mario Strikers : 270684 100736
Maxtein Gamer Averti
Gamer Averti
Messages: 80
Inscription: 21 Mai 2007, 13:02
Localisation: Belgique, Charleroi
Prénom: Maxime
Pays: France
Sexe: Homme

Re : Wifi Max 52230

Message non lupar Arcan_1 » 04 Juin 2007, 18:19

Merci Maxtein. J'ai bien suivi tes indications. Hélas j'ai l'erreur 52232 qui reste toujours et encore...

Ma wii reconnait le dongle. C'est après que ça merde. J'ai fait la config manuelle. J'ai mis le nom du SSID, j'ai rentré le code WEP que j'avais mis dans le logiciel ZD, j'ai entré mon adresse IP, mis le masque réseau 255.255.255.0, mis une passerelle avec mon adresse IP+1 au dernier chiffre (si je mets mon adresse ip j'obtiens l'erreur 50130 ou 50100  immédiatement), entré le DNS primaire de free 212.27.32.176 et .177 en secondaire, j'ai pas mis de proxi, et j'ai testé avec le MTU à 0 et à 1500.
J'ai toujours l'erreur 52232.

Si je lance la détection automatique il me met l'erreur 52030.

Si toi ou quelqu'un d'autre a une idée...  :'(


Bon, j'ai essayé en bidouillant la page des adresses IP sur la Wii et j'ai eu par moment un message sur l'ordi disant que deux trucs utilisaient la même adresse IP et j'ai du désactiver et réactiver ma connection internet de l'ordi (pas la Wifi).

Maintenant j'ai à maintenant l'erreur 52231... GRRRRRRRRRRRRRR

Bref, pour vérifier que j'ai tout bien fait :
Quand je tape la ligne de commande ipconfig/all j'obtiens :
Nom de l'hôte  : (mon nom d'ordi)
suffixe DNS principal :      (vide)
Type de noud : inconnu
routage IP activé : oui
proxy WINS activé : non
Carthe ethernet connection réseau sans fil 5:
  suffixe DNS propre à la connection :            (vide)
  description : ZD1211B>IEEE 802.11 b+g USB adapter
  adresse physique : (code hexa)
  DHCP activé : non
  Adresse IP : ***.***.0.1      (les * sont des chiffres bien sûr)
  Masque de sous réseau : 255.255.255.0
  passerelle par défaut :        (vide)
Carte Ethernet Connexion au réseau local :
  Suffixe DNS propre à la connexion :                  (vide)
  Description : carte Fast Ethernet compatible VIA
  Adresse physique :      (un code hexa différent du premier)
  DHCP activé : oui
  Configuration automatique activée : oui
  Adresse IP : ***.***.**.30
  masque de sous-réseau : 255.255.255.0
  passerelle par défaut : ***.***.78.254  (début identique à l'adresse IP juste au-dessus)
  serveur DHCP  : ***.***.76.254(idébut identique à celui de la passerelle)
  serveur DNS : 212.27.53.252
                      212.27.54.252
  bail obteunu lundi 4 juin 2007
  bail expirant lundi 4 juin 2007




Enfin les dernières infos concernant le partage de la connexion :
Dans "propriétés de connexion au réseau local" j'ai coché les deux cases de "partage de connexion internet"
Dans les paramètres, j'ai coché :
  DHCP (67)
  DHCP (68)
  DNS
  serveur FTP
  Serveur Telnet
  Serveur Web (HTTP)
  serveur web sécurisé (HTTPS)
  UPnP (TCP)
  UPnP (UDP)
En cochant certains, la fenêtre "paramètres de service" s'affiche et me demande le "nom ou adresse IP de l'ordinateur hôte de ce service sur votre réseau.
J'ai mis le nom de l'hôte indiqué dans le ipconfig/all.

J'ai dû faire une connerie quelque part ou oublié quelque chose puisque ça ne marche pas, mais je ne sais vraiment pas où...
Dernière édition par Arcan_1 le 04 Juin 2007, 19:36, édité 1 fois.
Arcan_1

Re : Wifi Max 52232

Message non lupar Arcan_1 » 06 Juin 2007, 18:32

juste un petit up et une question con...
sur la wii, faut que je rentre l'adresse IP passerelle etc du réseau sans fil (le wiimax) ou de ma connexion éthernet ?
(dans les deux cas j'ai toujours l'erreur, mais bon....)
Arcan_1

Re : Wifi Max 52232

Message non lupar Arcan_1 » 25 Aoû 2007, 17:05

Re
Bon ben pour finir l'histoire, je suis enfin connecté !!! j'ai fini par acheter une carte wifi freebox sur ebay. Hyper simple à installer et connection wii en un rien de temps !!!!
Arcan_1


 

Retourner vers Dépannage