Forums GAMERGEN

Après MAJ ma r4i ne fonctionne plus

Après MAJ ma r4i ne fonctionne plus

Message non lupar Soupape » 07 Mar 2011, 15:52

Bonjour!
J'ai un problème assez chiant!
J'ai fait la mise a jour de ma r4i du site http://www.r4igold.cn (donc pour moi mise a jour = supprimer tous les fichiers sauf jeux, extraire puis couper-coller les fichiers a la racine)
Et depuis ce joue ma r4i ne fonctionne plus du tout (je sais que c'est un fake) mais en fait j'ai le jeu ''Star Wars Lethal Alliance'' (donc la ds la reconnait, elle est pas -du moins pas totalement - HS) mais après écran blanc, et j'ai remis le vieux FW, toujours pareil...
Je suis pas un noob, je sais comment faire la mise a jour (je l'ai écrit plus haut) mais la je déséspère...
Testé sur mes 2 ds lite.
Merci de m'aider!!!

EDIT: j'ai oublié de préciser que le Wood r4i gold ne marche pas, il n'est pas compatible avec de linker donc j'ai que le FW du site pour m'en sortir!
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: Après MAJ ma r4i ne fonctionne plus

Message non lupar ramiro » 07 Mar 2011, 19:25

tu as installé leur kernel 1.4.1 ?

essayes peut être celui la : http://www.linfoxdomain.com/nintendo/ds ... French.rar
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 329
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme

Re: Après MAJ ma r4i ne fonctionne plus

Message non lupar Soupape » 07 Mar 2011, 19:38

Oui je l'avais déja essayé, d'après un ami elle est HS.... c'est possible? même que la ds le reconnait?
Je reteste quand même le kernel.
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: Après MAJ ma r4i ne fonctionne plus

Message non lupar ramiro » 07 Mar 2011, 19:44

c'est bizarre, tu as fais un formatage complet de ta sd ?
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 329
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme

Re: Après MAJ ma r4i ne fonctionne plus

Message non lupar Soupape » 07 Mar 2011, 19:46

oui, fat, fat32, exfat.... j'ai tout essayé :(
C'est foutu?
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: Après MAJ ma r4i ne fonctionne plus

Message non lupar ramiro » 07 Mar 2011, 19:51

je ne sais pas, c'est pour ce genre de problème que j'évite les r4i.

il faut que tu trouves le bon kernel.

essayes peut être la version en, des fois il y a des bugs dans les versions fr : http://www.linfoxdomain.com/nintendo/ds ... nglish.rar
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 329
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme

Re: Après MAJ ma r4i ne fonctionne plus

Message non lupar Soupape » 07 Mar 2011, 20:07

même chose pour l'anglais, écran blanc comme si j'avais pas mis la stick.
Arf ca fait super ch...
Allez ramiro je sais que t'es la bête^^ faut que tu m'aides
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: Après MAJ ma r4i ne fonctionne plus

Message non lupar ramiro » 07 Mar 2011, 20:13

franchement là je ne vois pas ???

il faut que tu fasses la chasse au kernel ou renvoies le là où tu l'as acheté ;)
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 329
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses