Forums GAMERGEN

besoin d'aide merci

besoin d'aide merci

Message non lupar kiralulu77 » 24 Nov 2012, 20:58

bonsoir alors après avoir mis une mise a jour sur la ds 1.4.4E et j'ai aussi acheter une r4i plus de chez r4ids.com rien ne marche je précise que j ai plusieurs ds les première ds la dsi et la xl et la 3ds merci pour votre aide
kiralulu77 Gamer Débutant
Messages: 5
Inscription: 24 Nov 2012, 20:42
Prénom: tonio
Pays: France

Re: besoin d'aide merci

Message non lupar Zerø » 24 Nov 2012, 21:41

Salut,

Quel est ton problème, peux-tu préciser stp ? Il y a un message d'erreur . Le firmware qui ne marche pas ?
    "Un geek ne crie pas, il URL !"

Image
Avatar de l’utilisateur Zerø Ancien
Ancien
Messages: 1043
Inscription: 01 Jan 2012, 13:59
Localisation: ΛΔΑ
Prénom: Dimitri
Pays: Perdu sur Mars
Sexe: Homme

Re: besoin d'aide merci

Message non lupar kiralulu77 » 24 Nov 2012, 22:35

alors sur la XL 1.4.4E le message est aucune carte n'est insérée dans le port carte ds je vous mais le contenu de ma sd

Image
kiralulu77 Gamer Débutant
Messages: 5
Inscription: 24 Nov 2012, 20:42
Prénom: tonio
Pays: France

Re: besoin d'aide merci

Message non lupar kiralulu77 » 24 Nov 2012, 22:56

R4i-SDHC V1.4revolution for ds
avec cette carte le message es une erreur est survenue appuyez longuement sur le bouton ....... donc la carte gold plus est neuve et ne marche pas et avec celle si je peu faire quoi merci
kiralulu77 Gamer Débutant
Messages: 5
Inscription: 24 Nov 2012, 20:42
Prénom: tonio
Pays: France

Re: besoin d'aide merci

Message non lupar Popziz » 26 Nov 2012, 11:11

Il te faut télécharger le dernier firmware sur le site du constructeur (inscrit sur le linker) le décompresser sur la micro SD et mettre à jour le linker avec une DS.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: besoin d'aide merci

Message non lupar kiralulu77 » 26 Nov 2012, 23:59

merci mais le soucis quand je veux le mettre a jour sur une ds lite pas possible je ne trouve pas la mise a jour est pas possible donc je sais plus la :-\
kiralulu77 Gamer Débutant
Messages: 5
Inscription: 24 Nov 2012, 20:42
Prénom: tonio
Pays: France

Re: besoin d'aide merci

Message non lupar Popziz » 27 Nov 2012, 10:50

Tu vas dans les paramètres du linker, puis dans upgrade.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses