Forums GAMERGEN

DSI neuve avec acecard 2I 1.4

DSI neuve avec acecard 2I 1.4

Message non lupar Mickyway59 » 26 Oct 2010, 16:33

Bonjour voila j'aurais aimer avoir de l'aide conscernant une DSI que j'aurais demain dans la journée neuve donc je ne sais pas quel firmwar sera installer dessus et j'ai aussi acheter une acecard 2i 1.4 chez arcalide car c'été le moin cher et compatible d'après ce qu'ils disent avec la mise a jour de la ds 1.41.

Plusieur probleme se pose a moi car c'est la premiere fois que je vais manipuler une dsi et une acecard j'ai regarder sur arcalide car la carte sera vierge donc je devrais installer le firmware moi meme. Mais d'apres ce que j'ai pu voir leur fichiers n'est pas a jour et il y a deux sorte de programme que je peux mettre l'officiel et AKAIO 1.8 pour la derniere verssion.

1ere question : Quel verssion dois-je mettre sur la carte??? (officiel ou akaio?)
et es que la verssion que je dois mettre dessus par exemple la derniere 1.8 sera compatible avec n'importe quel firmwear 1.3 ; 1.4 ; 1.41... ou es que je dois prendre un fichier compatible avec le firmwear de la ds???

2eme question : comment ca se passe avec les mise a jour de la ds? Es que si je reçois la dsi en firmwear 1.3 je dois la passer en 1.4 ou 1.41 avant de mettre les fichiers dans l'acecard??? ou la laisser en 1.3 par exemple et faire les mise a jour autrement??? d'apres arcalide la carte serais compatible avec la verssion 1.41.

Merci de vos réponse
Mickyway59 Gamer Averti
Gamer Averti
Messages: 89
Inscription: 17 Juil 2009, 18:10
Prénom: michael
Pays: France
Sexe: Homme

 

Retourner vers Discussions diverses