Forums GAMERGEN

DSI XL 1.4.1E, je suis perdu

DSI XL 1.4.1E, je suis perdu

Message non lupar lal1 » 12 Déc 2010, 13:27

Bonjour,

comme beaucoup je suis perdu dans le choix d'un linker pour ma DSI XL ver. 1.4.1E.


Je ne sais pas quoi choisir et plus je lis moins je m'y retrouve.
Je voudrais un linker performent et sur, j'ai entendu dire que les R4 avant un bloqueur de mise a jour de la console et qu'ils fonctionnaient plutôt bien.
Je ne comprend rien a la DS TWO......

Bref je voudrais un bon linker pour les jeux DS et peut etre les MP3. Je m'enfiche des emulateur GBA ou autre,pas interresse par tout se qui est wifi.

Bref pouvez vous me conseiller et me donner un site sur pour acheter et qui accepte PAYPAL.


Merci a tous
lal1 Gamer Averti
Gamer Averti
Messages: 66
Inscription: 25 Sep 2012, 16:00
Prénom: Alain
Pays: France
Sexe: Homme

Re: DSI XL 1.4.1E, je suis perdu

Message non lupar lal1 » 13 Déc 2010, 19:17

la DS TWO est elle compatible avec le FW 1.4.1 de la DS ???
lal1 Gamer Averti
Gamer Averti
Messages: 66
Inscription: 25 Sep 2012, 16:00
Prénom: Alain
Pays: France
Sexe: Homme

Re: DSI XL 1.4.1E, je suis perdu

Message non lupar ramiro » 13 Déc 2010, 19:48

oui la dstwo est compatible 1.4.1
liste des linkers compatibles : attention-a-la-maj-1-4-1-de-la-dsi-t39086.html
je t'ai envoyé un mp.
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 329
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme

Re: DSI XL 1.4.1E, je suis perdu

Message non lupar picsou60 » 23 Jan 2011, 10:41

je confirme que la dstwo fonctione bien car je viens d'en acheter une pas plus tard que la semaine dernière et sa marche nickel.
picsou60 Gamer du Dimanche
Gamer du Dimanche
Messages: 27
Inscription: 03 Mar 2009, 06:27
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses