Forums GAMERGEN

Ecran blanc au lancement des jeux

Ecran blanc au lancement des jeux

Message non lupar yodritt » 06 Juin 2012, 12:39

Bonjour à tous,

J'ai actuellement en ma possession une Nintendo i XL (bleu). La r4i v1.4.3 fonctionne bien sur d'autres nds i XL en v1.4.4 comme celle que j'ai. Le firmware installer sur la r4i (boite rouge) revolution 1.4.3 est la version 1.57b

Le problème est que les 3/4 des jeux ne fonctionnent pas sur cette nds i XL. Quand je lance le jeu, la r4i créer un fichier (sauvegarde sans doute) et charge le jeu et à la fin du chargement il y a un écran blanc et rien. La r4i n'est pas morte car elle marche sur d'autres DSi XL avec la même version. ça me traquasse un peu car il n'y a pas vraiment de raison pour que ça ne fonctionne pas.

Merci d'avance.
yodritt Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 16 Aoû 2011, 20:23
Pays: France

Re: Ecran blanc au lancement des jeux

Message non lupar yodritt » 07 Juin 2012, 16:20

UP !
yodritt Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 16 Aoû 2011, 20:23
Pays: France

Re: Ecran blanc au lancement des jeux

Message non lupar yodritt » 10 Juin 2012, 16:55

Up !
yodritt Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 16 Aoû 2011, 20:23
Pays: France

Re: Ecran blanc au lancement des jeux

Message non lupar ellienfr » 11 Juin 2012, 10:31

Salut, il ne faut que attendre la MAJ du kernel de r4. :)
le temps c’est de l’argent.
c'est une tempête dans un verre d'eau.
la parole est d'argent et le silence est d'or.
Image
ellienfr Gamer Averti
Gamer Averti
Messages: 67
Inscription: 02 Sep 2011, 04:41
Pays: France
Sexe: Femme


 

Retourner vers Discussions diverses