Forums GAMERGEN

erreur d'achat une R4i gold v1.4 au lieu de 1.4.1

erreur d'achat une R4i gold v1.4 au lieu de 1.4.1

Message non lupar fiestaman81 » 23 Jan 2011, 01:21

bonjour ! on ma acheté une R4i gold V1.4 au lieu d'une V1.4.1 . le magasin etant assez loin il m'est impossible d'aller changer le linker. probleme je ne suis pas tres tres fort en informatique alors si quelqu'un peu me dire ce qu'il faut telecharger pour que la carte fonctionne avec ma dsI XL version 1.4.1 car pour le moment ça me marque qu'une erreur est survenue et qu'il faut eteindre. on a essayé l'adresse sur la carte mais j'ai toujours le meme resultat alors je désespère !! merci d'avance.
si ça peu servir c'est juste pour des jeux je cherche pas plus :o)
fiestaman81 Gamer Débutant
Messages: 7
Inscription: 01 Mar 2011, 21:02
Pays: France

Re: erreur d'achat une R4i gold v1.4 au lieu de 1.4.1

Message non lupar ramiro » 23 Jan 2011, 11:19

si c'est une r4i gold de chez www.r4ids.cn, tu pourras la mettre à jour.
donnes moi l'adresse internet inscrite sur ta carte, je te confirmerai ça.
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 329
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme

Re: erreur d'achat une R4i gold v1.4 au lieu de 1.4.1

Message non lupar fiestaman81 » 23 Jan 2011, 18:08

alors l'adresse est www.r4igold.cn et j'ai déja essayé la mise a jour en version 1.4.1 mais en fait sur un autre site j'ai vu marqué que le linker est compatible avec la mise à jour mais par contre qu'il ne l'est pas avec la dsi xl 1.4.1 ce qui m"inquiète un peu ;) . et d'ailleur j'ai toujours le message d'erreur. au fait merci de me repondre en tres bientot je l'espere avec de bonnes nouvelles
fiestaman81 Gamer Débutant
Messages: 7
Inscription: 01 Mar 2011, 21:02
Pays: France

Re: erreur d'achat une R4i gold v1.4 au lieu de 1.4.1

Message non lupar Spider02 » 05 Fév 2011, 11:52

J'ai le même souci, une r4igold.cn, la mise à jour ne fonctionne pas....
Spider02 Gamer Débutant
Messages: 5
Inscription: 20 Sep 2011, 09:00
Pays: France

Re: erreur d'achat une R4i gold v1.4 au lieu de 1.4.1

Message non lupar module » 20 Fév 2011, 16:00

D apres ce que j'ais vu sur le site le linker 1.4 n est plus valable pour la version 1.4.1,donc si j ais bien compris on ne peu plus utiliser ce linker:

La mise a jour 1.4.1 est pour le nouveau linker 1.4.1 qu ils viennent de sortir pour remplacer le 1.4
module Gamer Débutant
Messages: 4
Inscription: 16 Fév 2011, 19:15
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses