Forums GAMERGEN

Gros Probleme Acekard 2i

Gros Probleme Acekard 2i

Message non lupar mario1 » 29 Juin 2010, 19:55

Bonjour, ben voila tout allait bien avec mon acekard 2i et ma dsi XL tout marchait bien voir super bien mais depuis hier j'ai un gros probleme:
Ma dsi XL ne détecte plus du tout mon acekard 2i et je ne peut plus y jouer ni sur une ds lite Vous avez une solution? Merci d'avance :Mecontent
mario1 Gamer Maitre
Gamer Maitre
Messages: 281
Inscription: 03 Jan 2009, 23:52

Re: Gros Probleme Acekard 2i

Message non lupar Sa_Gojyo » 02 Juil 2010, 14:11

Essaye de nettoyer les "pins" de votre linker (petits connecteurs doré de forme carré/rectangle), avec un produit de nettoyage "non abrasif* ou non corrosif*" appliqué sur un cotton tige ou papier doux et frottez en appuyant légèrement.
Laissez sécher 2 a 3 minutes et réessayer, si ca ne fonctionne toujours pas effectuer la meme opération sur votre MicroSD.

Exemple : De l'eau oxygénée (vous pouvez en obtenir en faisant simplement fondre un glaçon).
• NDSL - Linker M3-Real FW M3-Sakura 1.49 2nd & Touchpod 4.9 - Linker CycloDS Evolution FW 1.61 stable - YS Menu M3 6.44- MicroSD class-4 8Go - Expansion Pack 32Mo Slot-2 - Rumble Pack Slot-2 •
Sa_Gojyo Gamer Hardcore
Gamer Hardcore
Messages: 720
Inscription: 12 Fév 2010, 13:55
Localisation: localhost
Prénom: Kyosuke
Pays: Belgique
Sexe: Homme

Re: Gros Probleme Acekard 2i

Message non lupar mario1 » 02 Juil 2010, 16:39

je vais essayer je te tient au courant :) merci de ta réponse
mario1 Gamer Maitre
Gamer Maitre
Messages: 281
Inscription: 03 Jan 2009, 23:52


 

Retourner vers Discussions diverses