Forums GAMERGEN

HELP R4i GOLD SVP

HELP R4i GOLD SVP

Message non lupar Coucou94 » 16 Déc 2012, 11:58

Salut, il y a peu j'ai décidé de mettre à jour ma R4i Gold pour qu'elle fonctionne sur 3DS.
Celle-ci est une R4i Gold du site www.R4iDS.com, mais le site étant en chinois j'ai décidé de prendre le firmware du site www.R4iGold.cn, qui me paraissait beaucoup mieux.
Alors j'ai mis ma R4 à jour avec un firmware qui n'est pas celui de son site d'origine et là ma R4 ne fonctionne plus ni dans une DSi, ni dans une DS Classique.
Lorsque je met la R4 dans la DS, j'allume et ça reste bloqué sur l'animation de départ (où il y a marqué Nintendo DS...). Et quand j'allume la DS sans le linker et que je le met ensuite, celui-ci n'est pas détecté !
Mon cousin a la même R4i que moi et j'ai fait la même manip' avec le firmware du site que j'ai fait pour moi et ça fait exactement la même chose que moi.

Que faire pour réparer ma R4 sachant qu'elle ne fonctionne plus dans aucune DS ?
Coucou94 Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 16 Déc 2012, 11:49
Prénom: Axel
Pays: France
Sexe: Homme

Re: HELP R4i GOLD SVP

Message non lupar Popziz » 16 Déc 2012, 14:57

Salut,
Il semble que tu ne te sois pas présenté.
Penses à le faire en cliquant ici=> PRESENTATION :Cligne

Le site n'est pas en chinois!!! Tu peux tenter de remettre le firmware du "fabriquant" mais normalement le linker est HS!!! Tu as jouer avec le feu...
Je déplace ton sujet dans la bonne section.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses