Forums GAMERGEN

linker

linker

Message non lupar module » 17 Fév 2011, 14:34

Bonjour tous le monde,j'acheté une dsi xl pour mon fils,le gars qui me l'a vendu ma donné un carte R4i gold V1.4,il me dit que sa marche.
Je suis allé sur le site,j' ais telecharger,bien installé sur micro sd allumé la console,j ais bien le logo mais quand je clic dessus "erreur veuillez eteindre la console etc..... J ais tout essayé j'en peu plus aidez moi,merci.
J'ais oublié version dsi 1.4.1
module Gamer Débutant
Messages: 4
Inscription: 16 Fév 2011, 19:15
Pays: France
Sexe: Homme

Re: linker

Message non lupar stew » 28 Fév 2011, 15:47

Salut,

malheureusement ta R4i Gold 1.4 ne fonctionnera pas sur ta DSi 1.4.1
Il te faut une R4i Gold 1.4.1, t'en trouvera a tres bon prix ici
EDIT kasimodem : lien retiré

a+
stew Gamer Débutant
Messages: 5
Inscription: 28 Fév 2011, 15:29
Pays: France
Sexe: Homme

Re: linker

Message non lupar Soupape » 28 Fév 2011, 18:22

Stew a parfaitement raison :)
Tu peux aller gueuler sur le vendeur ;)
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France


 

Retourner vers Discussions diverses