Forums GAMERGEN

M3i zero (GMP-Z003) problème

M3i zero (GMP-Z003) problème

Message non lupar Man In White » 27 Juin 2013, 21:20

Bonsoir à toutes et à tous

Je viens de m'acheter une M3i zero (GMP-Z003) qui est compatible avec la 3DS(xl) V4.50-10 et la DSî(XL) V 1.45.

Comme suivi dans les nombreux tutoriaux, voilà ce que j'ai fait :

Flasher la carte avec le Core data file V4.2.0 (car c'est une nouvelle carte)
Executer M3GUpdaterPlus_450HW.nds
Flasher la carte avec le Core data file V4.5.0.

Mais au final, j'ai le message habituel "une erreur est survenue..."

J'ai 2 DSi, une en 1.4.5E et une en 1.4.3E

Lorsque la carte est flashée en Core data file V4.2.0 , elle fonctionne sous la console en 1.4.3E, mais bien entendu pas sur la 1.4.5E.

Ensuite je fais la première mise à jour avec M3GUpdaterPlus_450HW.nds dans la console en 1.4.3E. Dans ce cas, même résultat, elle fonctionne toujours sur la 1.4.3E mais pas sur la 1.4.5E.

Ensuite lorsque je flashe en Core data file V4.5.0, plus aucune des consoles ne marche, l'icone est blanc et noir au lieu d'avoir l'icone d'un jeu et quand je le lance, message d'erreur.

Une précision, lorsque j'insère la M3 dans la console sans carte SD, peu importe dans quel console, l'icone du jeu correspondant au Core data file V4.5.0 apparaît

J'ai essayé de refaire la procédure plusieurs fois, reformater la carte... mais rien à faire.

Pourriez vous m'aider svp, je désespère.
Man In White Gamer Débutant
Messages: 2
Inscription: 09 Avr 2011, 11:32
Pays: France

Re: M3i zero (GMP-Z003) problème

Message non lupar Man In White » 30 Juin 2013, 12:47

Personne pour m'aider? :Interroge
Man In White Gamer Débutant
Messages: 2
Inscription: 09 Avr 2011, 11:32
Pays: France


 

Retourner vers Discussions diverses