Forums GAMERGEN

Pb R4i Gold -> White Screen après MàJ

Pb R4i Gold -> White Screen après MàJ

Message non lupar Golders » 24 Juil 2013, 19:02

Bonsoir à tous,

un amis m'a confié son linker qui ne marchait pas sur sa 3DS. C'est pourquoi je l'ai récupéré et l'ai mis à jour avec ma DSLite.

Or le problème, c'est qu'une fois que la mise à jour fut terminée, j'ai eu un message 'Please Cycle Power', j'ai donc redémarré.

Le problème qui se pose c'est qu'une fois redémarré, le linker reste sur un écran banc et se fige comme ça.

Après quelques recherches sur le net je n'ai absolument rien trouvé pour remédié à ça.

Le .nds que j'ai utilisé était celui-ci http://www.r4i-gold.com/en/download/skin/2013/0129/284.html

Ce pourquoi je viens vous demander de l'aide en espérant que quelqu'un possède la solution. En vous souhaitant une bonne soirée ! :)
Golders Gamer du Dimanche
Gamer du Dimanche
Messages: 36
Inscription: 09 Oct 2010, 09:01
Localisation: Ici ou là-bas, peu importe.
Prénom: Robin
Pays: France
Sexe: Homme

Re: Pb R4i Gold -> White Screen après MàJ

Message non lupar Popziz » 25 Juil 2013, 09:28

Salut,
Il faut mettre le bon firmware sur la micro SD, es tu sur du site du fabriquant ?
Il y a un site inscrit sur le linker ?
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: Pb R4i Gold -> White Screen après MàJ

Message non lupar Golders » 25 Juil 2013, 16:02

Ben en fait, il a été acheté à l'étranger en vacances si j'ai bien compris et l’étiquette à été enlevée et remplacée. Mais derrière le linker il y est marqué "Gold Pro".

Le Firmware est le bon et il marchait très bien avant la mise à jour, J'ai essayé plusieurs Firmware différents et toujours le même white screen au démarrage.
Golders Gamer du Dimanche
Gamer du Dimanche
Messages: 36
Inscription: 09 Oct 2010, 09:01
Localisation: Ici ou là-bas, peu importe.
Prénom: Robin
Pays: France
Sexe: Homme

Re: Pb R4i Gold -> White Screen après MàJ

Message non lupar Popziz » 25 Juil 2013, 16:29

Malheureusement, il y a beaucoup de contrefaçon au niveau des R4i, sans le site du constructeur, il y a peu de chance pour trouver le bon firmware !
Tu as bien formaté la micro SD en FAT32, extrait le firm directement dessus ?
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: Pb R4i Gold -> White Screen après MàJ

Message non lupar Golders » 26 Juil 2013, 18:04

Ouais ouais j'ai formaté en FAT 32 et le firmware directement dessus. Mais toujours le white screen au démarrage. C'est comme si lors de l'installation du firmware, il y avait eu une erreur lors du flash du linker et qu'il s'est plus ou moins briqué.

Je sais plus trop quoi tenter maintenant :D

EDIT: Si ça peut aider, via la 3DS l'icone affichée du linker est celle de "spongebob's atlantis squarepantis thq"
Golders Gamer du Dimanche
Gamer du Dimanche
Messages: 36
Inscription: 09 Oct 2010, 09:01
Localisation: Ici ou là-bas, peu importe.
Prénom: Robin
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses