Forums GAMERGEN

Problème avec DSI

Problème avec DSI

Message non lupar Gustavo_1 » 07 Oct 2012, 11:27

Bonjour, Je possède une DSi avec une carte R4i V1.4.3.

La DSi affiche le message suivant : "une erreur est survenue. Appuyez longuement sur le bouton POWER pour éteindre la console. Consultez le mode d'emploi pour plus de détails."

La version de la DSI est V 1. 4 . 3 E et la carte viens de chez www.R4i-SDHC.com et sa version est V 1. 4 . 3.

Quelqu'un pour résoudre ce problème?
MERCI
Gustavo_1 Gamer Débutant
Messages: 3
Inscription: 07 Oct 2012, 11:17
Prénom: Gustavo
Pays: France
Sexe: Homme

Re: Problème avec DSI

Message non lupar Popziz » 08 Oct 2012, 10:15

Rends toi sur cette page: http://www.r4i-sdhc.com/downloade.asp, télécharges le firmware 1.62b de la deuxième fenêtre des firmwares.
Décompresses le sur la micro SD formaté en FAT32 et mets à jour le linker sur la DSi.
Je déplace ton sujet dans la bonne section.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: Problème avec DSI

Message non lupar Gustavo_1 » 08 Oct 2012, 16:28

J'ai téléchargé le fichier.
Je l'ai décompressé sur la micro SD formatée.
J'allume la DSi XL je clique sur la carte et la message d'erreur revient.
"une erreur est survenue. Appuyez longuement sur le bouton POWER pour éteindre la console. Consultez le mode d'emploi pour plus de détails."

Ai-je oublié quelque chose?

Merci
Gustavo_1 Gamer Débutant
Messages: 3
Inscription: 07 Oct 2012, 11:17
Prénom: Gustavo
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses