Forums GAMERGEN

probleme avec mon linker sur dsi xl depuis mise a jour

probleme avec mon linker sur dsi xl depuis mise a jour

Message non lupar sandyman » 27 Fév 2012, 19:16

Bonjour,
voila mon problème: hier ma fille voulu que je lui connecte sa dsi xl au net , alors je configure les paramètres de connexion, et lorsqu'elle veut se connecter elle télécharge le nintendo dsi browser qui lui demande de faire une mise a jour , jusque la tout va bien , la gamine est contente avec sa ds elle va sur le net, sur son facebook etc...
Par contre quand ensuite elle décide de jouer , elle remet son R4i 1.4.1 (boite rouge) qui jusque là avait toujours fonctionné à merveille, elle lance l'application et là pan écran noir : "une erreur est survenue.Appuyer longuement sur le bouton power pour éteindre la console."
Je me suis donc redirigé sur le site r4i-sdhc pour lui installé le dernier firmware (1.53b), et rien de plus . Le probléme ne vient pas du linker qui fonctionne sur la console de mon fils .
La console de ma fille est une dsi xl je n'avait pas fait attention à la version avant mais aujourd'hui c'est une Ver 1.4.3E.
Je n'ai rien trouvé dans les forums alors si quelqu'un pouvait m'apporter une solution, il sécherait les larmes de ma gamine.
Merci.
sandyman Gamer Débutant
Messages: 4
Inscription: 27 Fév 2012, 17:30
Prénom: sandy
Pays: France
Sexe: Homme

Re: probleme avec mon linker sur dsi xl depuis mise a jour

Message non lupar Zerø » 27 Fév 2012, 19:38

Salut,

Cette mise à jour bloque les linkers Il n'y a donc pas de solution !
    "Un geek ne crie pas, il URL !"

Image
Avatar de l’utilisateur Zerø Ancien
Ancien
Messages: 1043
Inscription: 01 Jan 2012, 13:59
Localisation: ΛΔΑ
Prénom: Dimitri
Pays: Perdu sur Mars
Sexe: Homme


 

Retourner vers Discussions diverses