Forums GAMERGEN

Problème boot acekard 2i

Problème boot acekard 2i

Message non lupar valleet » 27 Mai 2009, 12:19

Bonjour, je suis l' heureux possesseur d' un acekard 2i arrivé hier.
Il m' est arrivé sans instuctions. J' ai download l' os sur acekard.com . Les jeux marchent mais sont en Anglais ; donc je télécharge le patch francais, je met la console en Anglais et le linker  se lance met pas de menu : juste un loading immobile . Je l' ai laissé loader toute la nuit mais rien a faire , il ne boot pas.

Est il mort ? Si oui merci de votre réponse et de votre aide, si non merci de votre réponse.
valleet Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 27 Mai 2009, 12:11

Re : Problème boot acekard 2i

Message non lupar angel warrior » 27 Mai 2009, 12:48

Eteins ta DSi, vérifie si tu a bien tout les fichier de l'OS puis met le patch FR a la racine de la SD, je te conseille l'OS Acekard officiel et non pas le AKAIO qui n'est pas encore très stable sur DSi. Vérifie ensuite si tu a bien le HW : 81 sur ton Acekard.

Je te renvois a mon tuto : ICI

Voila, dit moi si le Acekard marche après avoir vérifié si l'OS est complet.
angel warrior Gamer du Dimanche
Gamer du Dimanche
Messages: 36
Inscription: 13 Oct 2007, 11:46

Re : Problème boot acekard 2i

Message non lupar valleet » 27 Mai 2009, 15:41

Je suis désolé mais j ai meme pas l' interface : le linker, au moment de se lancer met un "loading" en bleu.
valleet Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 27 Mai 2009, 12:11

Re : Problème boot acekard 2i

Message non lupar valleet » 27 Mai 2009, 15:44

petite précision j ai téléchargé l' os 4.17 et je l' ai acheté sur linker-r4i.fr
Dernière édition par jessie.ugolin le 27 Mai 2009, 15:49, édité 1 fois.
valleet Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 27 Mai 2009, 12:11

Re : Problème boot acekard 2i

Message non lupar valleet » 27 Mai 2009, 17:40

MàJ : J' ai essayé avec une autre micro sd 2 go en copiant les memes fichiers systèmes que sur ma 8 go et ca a marché !
Je tiens a préciser que avant d' avoir mis le patch ma 8 go marchait dessus.
valleet Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 27 Mai 2009, 12:11

Re : Problème boot acekard 2i

Message non lupar valleet » 27 Mai 2009, 18:50

Re maj (desole pour le double post ) : J ai l impression que des que je lance un jeu, les fichiers systemes se modifient et empeche le boot de mon ak ce qui m oblige a supprimer et re mettre l os, ce qui est tres genant, comme vous pouvez l imaginer.
valleet Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 27 Mai 2009, 12:11

Re : Problème boot acekard 2i

Message non lupar valleet » 27 Mai 2009, 21:42

[Problème Résolu]

J ai joué a baucoup de jeux et remis l os plusieurs foir et ca a fini par marcher.
valleet Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 27 Mai 2009, 12:11


 

Retourner vers Discussions diverses