Forums GAMERGEN

probleme m3 zero

probleme m3 zero

Message non lupar dunky08 » 31 Mar 2013, 16:30

Bonsoir,
Voilà, je vous explique ce qui l'arrive. En 2010, j'ai acheté une linker MI3 zéro pour notre DSi, j'avais installé des jeux et tout fonctionnait bien. Seulement, lundi, je ne sais pas ce qui m'a pris : j'ai voulu tester la connexion internet sur la DSI et on m'a demandé une mise à jour. J'ai répondu "oui", et bien sûr, depuis je ne peux plus rien faire avec ma linker. Je galère depuis 3 jours pour mettre à jour en formatant la linker, j'installe SYSTEM, mais je ne trouve nulle part le fichier core. Enfin, finalement je n'en sais rien car j'en ai téléchargé en winrar, mais ma linker ne fonctionne toujours pas. Ou est le problème, qu'est- ce que je fis mal ? ma version est 1.4.3E. Voilà, je m'en remets à vous car je suis totalement perdue. Merci pour votre aide
dunky08 Gamer Débutant
Messages: 1
Inscription: 31 Mar 2013, 16:26
Prénom: garigue
Pays: France
Sexe: Homme

Re: probleme m3 zero

Message non lupar Zerø » 02 Avr 2013, 19:07

Salut.

Pense à te présenter, ça serais sympa ! ;)

Il ne faut jamais faire de mises à jour de la console avant d'en avoir fait sur ton linker. Maintenant, il te faut faire une mise à jour sur une autre console de version antérieure comme une DS lite.
    "Un geek ne crie pas, il URL !"

Image
Avatar de l’utilisateur Zerø Ancien
Ancien
Messages: 1043
Inscription: 01 Jan 2012, 13:59
Localisation: ΛΔΑ
Prénom: Dimitri
Pays: Perdu sur Mars
Sexe: Homme


 

Retourner vers Discussions diverses