Forums GAMERGEN

probleme R4 gold pro revolution.

probleme R4 gold pro revolution.

Message non lupar coldstorage_1 » 24 Juin 2012, 11:42

bonjours tous le mondes!
voila je viens d 'acheter une R4 gold pro ,don voici l adresse sur la boite----------> www.r4i-gold.com celle que la boite et bleu sur les deux cote.
bien en faite le problème viens du faite quelle ne marche pas du tous!
j'ai bien installer le firm ,formater la sdhc ,j'ai essayer avec d'autre micro sd rien a faire etc.. mais quand j'allume ma nds j'ai que 2 écran blanc .
j'ai tenter de l 'allumer micro rien nada pas d 'écran laoding
voila j’espère que quelqu'un aura la gentillesse de bien vouloir m aider car j'ai tous essayer mais rien ni fait...je parcoure le forum voir si une personne a le même soucie que moi mais bon.
merci de tous l'aide que vous m’apporterez merci++
coldstorage_1 Gamer Débutant
Messages: 5
Inscription: 24 Juin 2012, 11:20
Pays: France

Re: probleme R4 gold pro revolution.

Message non lupar Popziz » 26 Juin 2012, 09:22

Sur cette page: http://www.r4i-gold.com/en/download/ski ... 5/281.html, tu prends le kernel que tu décompresses sur la SD formaté en FAT32.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: probleme R4 gold pro revolution.

Message non lupar coldstorage_1 » 01 Juil 2012, 09:55

re bonjours! en faite je viens d essayer mais c est toujours la même chose je me retrouve avec 2 écrans blanc...voila si vous avez encore des idées allez y je suis preneur^^
merci++
coldstorage_1 Gamer Débutant
Messages: 5
Inscription: 24 Juin 2012, 11:20
Pays: France

Re: probleme R4 gold pro revolution.

Message non lupar Popziz » 01 Juil 2012, 10:35

C'est arrivé comment les deux écrans blancs?
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: probleme R4 gold pro revolution.

Message non lupar coldstorage_1 » 01 Juil 2012, 11:05

et bien quand j allume le ds tous simplement...la première fois que j ai allumer la ds avec la r4 sa marchait ensuite j ai étains la ds pour y mètre un jeux c est depuis se moment que sa marche plus...j avais installer le même kernel que tu ma demander d installer!
coldstorage_1 Gamer Débutant
Messages: 5
Inscription: 24 Juin 2012, 11:20
Pays: France

Re: probleme R4 gold pro revolution.

Message non lupar Popziz » 01 Juil 2012, 11:20

Tu as essayé d'autre µSD, formaté, etc.
J'ai bien peur que le linker soit HS!
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses