Forums GAMERGEN

[RESOLU] probleme R4

[RESOLU] probleme R4

Message non lupar kiss62 » 11 Juin 2011, 18:40

bonjour,
ce matin j'ai acheter une R4itt, V1.6 pour la dsi (de ma fille) ver 1.4.2E
le probleme est que lorsque elle met la carte il y a un message d'erreur " une erreur est survenue appuyer longuement sur le bouton power pour eteindre la console ..."
pouvez vous m'aider SVP.
je precise que je suis tres novice ;(
merci d'avance
cordialement.
Dernière édition par TraguePrall le 13 Juin 2011, 10:32, édité 1 fois.
Raison: Résolu
kiss62 Gamer Débutant
Messages: 6
Inscription: 11 Juin 2011, 18:17
Pays: France
Sexe: Femme

Re: probleme R4

Message non lupar Soupape » 12 Juin 2011, 10:01

Salut :)

Il faut simplement mettre à jour le linker pour qu'il soit compatible avec le firmware 1.4.2 de la DSi. Malheureusement, ce n'est pas possible pour tous les linkers :/

Il me faudrait juste l'adresse du site noté sur la boite de ton linker (ou sur le linker).

++
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: probleme R4

Message non lupar kiss62 » 12 Juin 2011, 11:52

bonjour et merci beaucoup de ton aide
le site est http://www.r4itt.net
kiss62 Gamer Débutant
Messages: 6
Inscription: 11 Juin 2011, 18:17
Pays: France
Sexe: Femme

Re: probleme R4

Message non lupar Mickkey » 12 Juin 2011, 13:59

Salut, ici c'est les questions sur la 3DS, pas la DSi ^^
Mais bon...
Sur le site que tu a donné y'a "Game Played Kernel" en haut, clique dessus ça t'amènera sur la page, tu télécharge et installe le kernel "r4itt French 2.23:[2011-06-01] " et dis si ça marche :D
Par contre, ta carte elle est mauve?
The kernels on the left are used for the purple r4itt card,not used for the black r4itt card.

Si j'ai compris c'est uniquement pour la carte mauve, pas la noire.
iDevice: iPhone 4S
Couleur: Blanc
Capacité: 16GB
Firmware: iOS 5.1.1 jailbreaké grâce à Absinthe 2.0
Baseband: 1.0.13 => 2.0.12
Mickkey Gamer Maitre
Gamer Maitre
Messages: 469
Inscription: 28 Déc 2011, 10:36
Prénom: Mickael
Pays: France
Sexe: Homme

Re: probleme R4

Message non lupar kiss62 » 12 Juin 2011, 15:19

desolée pour mon erreur de post
oui c'est une carte mauve
merci de ton aide
tres cordialement
Dernière édition par stef8 le 12 Juin 2011, 15:38, édité 1 fois.
kiss62 Gamer Débutant
Messages: 6
Inscription: 11 Juin 2011, 18:17
Pays: France
Sexe: Femme

Re: probleme R4

Message non lupar kiss62 » 12 Juin 2011, 15:37

re,
j'ai telecharger ce que tu m'as dit, je l'ai decompresser et envoyer dans la SD de la R4 .
ça ma demander si il fallait remplacer les fichiers deja existant " j'ai dit oui"
malheureusement j'ai toujours le meme message d'erreur sniffff
kiss62 Gamer Débutant
Messages: 6
Inscription: 11 Juin 2011, 18:17
Pays: France
Sexe: Femme

Re: probleme R4

Message non lupar Soupape » 12 Juin 2011, 18:31

C'est normal.
Tu as une DSi en 1.4.2 et ta Carte ne peux pas être Mise à jour. Il ne fallait pas mettre la DSi à jour, je suis désolé.

++
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: probleme R4

Message non lupar kiss62 » 12 Juin 2011, 20:01

zut sniffffff
en tout cas merci pour les renseignements
tres cordialement
kiss62 Gamer Débutant
Messages: 6
Inscription: 11 Juin 2011, 18:17
Pays: France
Sexe: Femme

Re: probleme R4

Message non lupar Popziz » 13 Juin 2011, 10:31

Je passe en résolu.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses

cron