Forums GAMERGEN

[RESOLU] Probleme R4i gold et Dsi

[RESOLU] Probleme R4i gold et Dsi

Message non lupar Kiwikipu » 20 Déc 2013, 09:11

Bonjour,

Voila j'ai un souci avec une R4i gold v1.4 et ma nintendo dsi v1.4.5E, lors du lancement du linker j'ai le message suivant "Une erreur est survenue. Apuyer longuement sur le bouton POWER pour éteindre la connsole. COnsultez le mode d'emploi pour plus de détails."

Je ne sais pas d'ou viens le probleme, mais je ne sais pas si ma R4i gols prend les carte micro SDHC de 16go.

Si une personne peux m'éclaire :)

Merci d'avance.
Dernière édition par Popziz le 31 Déc 2013, 10:37, édité 1 fois.
Raison: Sujet résolu.
Kiwikipu Gamer Débutant
Messages: 4
Inscription: 28 Juin 2010, 23:40

Re: Probleme R4i gold et Dsi

Message non lupar Popziz » 20 Déc 2013, 10:18

Salut,
Il semble que tu ne te sois pas présenté.
Pense à le faire ici => PRESENTATION ;)

Ton linker n'est plus compatible, seul les linker avec la mention RTS sont compatible DSi 1.4.5 !

Sujet déplacé dans le bon forum et dans la bonne section.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: Probleme R4i gold et Dsi

Message non lupar Kiwikipu » 21 Déc 2013, 09:41

Merci donc j'ai plus qu'a me trouver un nouveau linker :/
Kiwikipu Gamer Débutant
Messages: 4
Inscription: 28 Juin 2010, 23:40

Re: Probleme R4i gold et Dsi

Message non lupar Popziz » 21 Déc 2013, 10:58

Oui, je te conseil le DSTwo. ;)
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: Probleme R4i gold et Dsi

Message non lupar Kiwikipu » 21 Déc 2013, 14:48

Je viens de voir ton message, mais j'ai a l'instant une R4iTT mauve, mais impossible de trouver le firmware car le site r4itt.net ne fonctionne plus :(

As tu une solution ?

Edit : c'est bon il fonctionne maintenant
Kiwikipu Gamer Débutant
Messages: 4
Inscription: 28 Juin 2010, 23:40


 

Retourner vers Discussions diverses