Forums GAMERGEN

Problemes avec mon R4i

Problemes avec mon R4i

Message non lupar geof » 08 Sep 2011, 14:44

Salut tout le monde, jai eus aujourdui quelques problèmes avec mes sauvegardes quand j'ai relancer un jeu il ne m'affichais plus aucune sauvegarde est ce normal ? comment puis je les remettre ? un peu les boules j'ai 15h de jeu ça me derangerais beaucoup de tout recommencer :( et maintenant il me dis qu'elles sont corrompus et dois être effacer encore pire :s
geof

Re: Problemes avec mon R4i

Message non lupar Cohuro » 08 Sep 2011, 15:07

Salut, il est inutile de créer plusieurs sujets pour poser exactement les même questions.
D'après moi, si tes sauvegardes sont corrompus, impossible de les récupérer.

La seule solution est de trouver une sauvegarde déjà existante au même endroit que toi dans le jeux pour pas tout refaire.

Sinon, je peux que te conseiller de faire des copies de tes sauvegardes de temps en temps pour éviter ces problèmes.

A+
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problemes avec mon R4i

Message non lupar geof » 08 Sep 2011, 15:37

Ce qui est bizarre c'est que les sauvegardes sont toujours dans la carte mémoire
geof

Re: Problemes avec mon R4i

Message non lupar Cohuro » 08 Sep 2011, 16:47

C'est une sauvegarde de quel jeu?
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problemes avec mon R4i

Message non lupar geof » 08 Sep 2011, 16:58

ben ça me fais sa pour plein de jeux professeur layton , mario et luigi au centre de browser ...
geof

Re: Problemes avec mon R4i

Message non lupar Cohuro » 08 Sep 2011, 17:04

Ah oui, effectivement, si tu as ce problème pour autant de jeux, c'est bizarre, je vois pas d'où cela peut venir.

Et je crois pas qu'il soit possible de récupérer des sauvegardes corrompu.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problemes avec mon R4i

Message non lupar geof » 08 Sep 2011, 17:11

ça se pourrais que ça soit a cause de mon linker ?
geof

Re: Problemes avec mon R4i

Message non lupar Cohuro » 08 Sep 2011, 18:23

Franchement, je sais pas, c'est possible mais je peux pas t'en dire plus, je suis pas super calé.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problemes avec mon R4i

Message non lupar mellika2010 » 08 Sep 2011, 19:41

Oui, c'est possible!
C'est quoi ton linker?
PIECES DETACHEES/ACCESSOIRES & REPARATION/MODIFICATION TOUTE CONSOLE Image


Amiiqo, le copieur d'Amiibo http://www.chipnmodz.fr/accessoires-nintendo-wii-u/516-amiiqo-l-emulateur-d-amiibo.html
mellika2010 Gamer Argent
Gamer Argent
Messages: 2644
Inscription: 06 Juil 2011, 20:53
Localisation: Prés de Montpellier
Pays: France
Sexe: Homme

Re: Problemes avec mon R4i

Message non lupar geof » 08 Sep 2011, 20:01

ben j'ai pack R4i SDHC V.1.4.4 b et ma ds est en 1.4.1 E
geof

Re: Problemes avec mon R4i

Message non lupar mellika2010 » 08 Sep 2011, 20:20

Quel est le site inscrit sur ton linker?
PIECES DETACHEES/ACCESSOIRES & REPARATION/MODIFICATION TOUTE CONSOLE Image


Amiiqo, le copieur d'Amiibo http://www.chipnmodz.fr/accessoires-nintendo-wii-u/516-amiiqo-l-emulateur-d-amiibo.html
mellika2010 Gamer Argent
Gamer Argent
Messages: 2644
Inscription: 06 Juil 2011, 20:53
Localisation: Prés de Montpellier
Pays: France
Sexe: Homme

Re: Problemes avec mon R4i

Message non lupar geof » 08 Sep 2011, 21:05

geof

Suivante

 

Retourner vers Discussions diverses