Forums GAMERGEN

r4 v1.4 a une 3ds 4.5.0-10E

r4 v1.4 a une 3ds 4.5.0-10E

Message non lupar MarioArdent » 03 Fév 2013, 10:50

Salut voila j'ai un petit probleme que je n'arrive pas a résoudre... j'ai une r4 basique v1.4 et j'ai une 3ds xl pikachu v4.5.0-10E (c'est une mise a jour causer par le "shop") et ma r4 ne marche pas dessu j'aimerais savoir comment la faire marcher sur ma 3ds xl car j'ai vraiment envie de jouer avec mes ancien jeux dessus

merci d'avance!
MarioArdent Gamer Débutant
Messages: 3
Inscription: 03 Fév 2013, 10:36
Prénom: lisa
Pays: France
Sexe: Femme

Re: r4 v1.4 a une 3ds 4.5.0-10E

Message non lupar avril35 » 03 Fév 2013, 17:52

tu dois racheter une r4 compatible v4.5.
la dstwo fonctionne, j'ai eu le meme pb .
achetée sur chipspain.
ton ancienne carte n'a pas encore de firmware compatible. tchuss
avril35 Gamer Débutant
Messages: 9
Inscription: 27 Déc 2012, 21:23
Pays: France
Sexe: Femme


 

Retourner vers Discussions diverses