Forums GAMERGEN

R4i Max sur DSI 1.4.5

R4i Max sur DSI 1.4.5

Message non lupar aurelia09000 » 06 Avr 2013, 13:28

Bonjour,

Mon fils a eut la bonne idée de mettre à jour sa console DSI ... il est donc en 1.4.5
D'apres le site du constructeur le kernel est compatible c'est pourquoi j'ai racheter cette seconde R4 ... Mais le problème persiste, des que on sélectionne la R4 sur la console j'ai le message "une erreur est survenue ect .... " en revanche mon second fis a une 3DS XL (4.3.0-6E) et la R4i ne fonctionne dessus sans problème donc c'est vraiment un souci sur la DSI. Je ne trouve rien sur votre forum concernant le probleme et la solution, et j'ai éplucher google ...

Alors je tente ma chance ici... Merci de votre aide éventuelle ...
aurelia09000 Gamer Débutant
Messages: 6
Inscription: 06 Avr 2013, 13:18
Prénom: aurelia
Pays: France
Sexe: Femme

Re: R4i Max sur DSI 1.4.5

Message non lupar Popziz » 06 Avr 2013, 14:10

Normal! Il te faut une DS-Lite ou une DSi inférieure à 1.4.5 pour mettre jour le linker. Tu peux éventuellement faire la mise à jour du linker sur la 3SD vu le firmware (4.3.0-6) ancien.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: R4i Max sur DSI 1.4.5

Message non lupar aurelia09000 » 06 Avr 2013, 14:17

Merci pour cette réponse, pourrai tu m'expliquer la procedure avec la 3DS XL stp ?
Et ensuite une fois la 3DS XL je fait quoi sur la DSI ? Je vois pas trop le rapport en fait :)
aurelia09000 Gamer Débutant
Messages: 6
Inscription: 06 Avr 2013, 13:18
Prénom: aurelia
Pays: France
Sexe: Femme

Re: R4i Max sur DSI 1.4.5

Message non lupar Popziz » 07 Avr 2013, 09:39

Tu extraits le kernel sur la micro SD, met à jour le linker sur la 3DS, si la mise à jour est passé, met le linker dans la DSi et test, sinon comme cité au-dessus il te faudra une DS-Lite.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: R4i Max sur DSI 1.4.5

Message non lupar aurelia09000 » 07 Avr 2013, 09:56

Si je comprend bien : j'extrait le kernel de la micro sd de la 3DSXL puis je le met sur la micro sd de la DSI, puis ensuite je met à jour le kernel de la 3DSXL c'est ça ?
aurelia09000 Gamer Débutant
Messages: 6
Inscription: 06 Avr 2013, 13:18
Prénom: aurelia
Pays: France
Sexe: Femme

Re: R4i Max sur DSI 1.4.5

Message non lupar Popziz » 07 Avr 2013, 10:58

Non, la micro SD est dans le linker, donc tu t'occupes de la micro SD du linker que tu veux mettre à jour!!
Extrait le kernel sur la micro sd du linker que tu veux mettre à jour, une fois fais tu mets le linker avec sa micro SD dans la 3DS et tu lances la MàJ.
Si tu as un linker POUR la 3DS, tu n'y touches pas!!!
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: R4i Max sur DSI 1.4.5

Message non lupar aurelia09000 » 07 Avr 2013, 11:17

Désolé je comprend rien du tout linker, kernel ect ... dirige moi vers un tutoriel ce sera plus simple ça m'evitera de t'embeter.

A moins qu'il y est une ame charitable qui accepte de me guider par telephone ?
aurelia09000 Gamer Débutant
Messages: 6
Inscription: 06 Avr 2013, 13:18
Prénom: aurelia
Pays: France
Sexe: Femme

Re: R4i Max sur DSI 1.4.5

Message non lupar Popziz » 07 Avr 2013, 11:36

aurelia09000 Wrote:D'apres le site du constructeur le kernel est compatible

Tu sais ce qu'est le kernel, ensuite linker = R4, je n'ai pas de TUTO mais ceci peut t'aider: debuter-avec-un-linker-t42934.html
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: R4i Max sur DSI 1.4.5

Message non lupar aurelia09000 » 07 Avr 2013, 11:48

linker = R4 ok :)

étape par étape :
1/ je met la R4 à jour de la 3DXL c'est ça ?
aurelia09000 Gamer Débutant
Messages: 6
Inscription: 06 Avr 2013, 13:18
Prénom: aurelia
Pays: France
Sexe: Femme

Re: R4i Max sur DSI 1.4.5

Message non lupar Popziz » 07 Avr 2013, 12:16

Tu ne touches pas au linker de la 3DS qui fonctionne.
Le linker qui ne fonctionne pas, tu mets le kernel (pour 1.4.5) et tu mets à jour ce linker sur la 3DS. ATTENTION ce n'est pas dit que ça fonctionne, à ce moment là, il te faudra une DS-Lite.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses