Forums GAMERGEN

[Problème] R4i upgrade revolution pour DSi

[Problème] R4i upgrade revolution pour DSi

Message non lupar Axlmartinik » 18 Avr 2009, 16:17

Bonjour à tous et merci de me prêter attention.
Je dispose d'une DSi avec un linker r4i. J'ai téléchargé une archive contenu la version du r4i french 1.03b et je l'ai dézippé à la racine de la Msd. Lorsque je lance le linker, je tombe sur "loading" écrit en orangé. Et cela reste indéfiniment.
J'ai pourtant copier l'intégralité des fichiers, ma carte est comptatible au linker apparemment car je l'utilisée encore hier avec ma lite et mon m3 simply.
Je vous serais très reconnaissant de m'aider ^^
Merci!
:)
Axlmartinik Gamer du Dimanche
Gamer du Dimanche
Messages: 49
Inscription: 20 Fév 2008, 10:19

Re : [Problème] R4i upgrade revolution pour DSi

Message non lupar Regis38 » 19 Avr 2009, 17:50

lol sa ma fait pareil il y a plusieurs kernels pour la R4i va ici :http://www.linfoxdomain.com/nintendo/ds/
Regis38 Gamer Averti
Gamer Averti
Messages: 88
Inscription: 20 Juin 2009, 17:59
Pays: France

Re : [Problème] R4i upgrade revolution pour DSi

Message non lupar Axlmartinik » 19 Avr 2009, 20:01

Merci beaucoup pour le lien.
J'ai pris ce lien : "# NEW r4isdhc_R4i_v1.04b_French.zip 26.78 MB "
C'est bien lui qu'il faut?
Car dans la ligne en dessous, il y a encore les mêmes kernels, sans différences apparentes et il y a aussi marqué "new". Alors je teste la 1ère ligne ^^ Si ça ne marche pas je reposterais.

edit : toujours loading...
je copie les 2 fichiers + le fichier dat à la racine, mais c'est toujours le même problème. Faut-il faire une autre manip'?
Dernière édition par Anonymous le 19 Avr 2009, 20:17, édité 1 fois.
Axlmartinik Gamer du Dimanche
Gamer du Dimanche
Messages: 49
Inscription: 20 Fév 2008, 10:19

Re : [Problème] R4i upgrade revolution pour DSi

Message non lupar Bojo » 20 Avr 2009, 00:44

tu a penser a bien formater ya Micro Sd avant  ?
[large]Mon identifiant Ping : bojo67[/large]
Image
Avatar de l’utilisateur Bojo Gamer Hardcore
Gamer Hardcore
Messages: 766
Inscription: 26 Mar 2009, 23:23
Pays: France

Re : [Problème] R4i upgrade revolution pour DSi

Message non lupar mk99_1 » 20 Avr 2009, 15:39

Axlmartinik Wrote:Bonjour à tous et merci de me prêter attention.
Je dispose d'une DSi avec un linker r4i. J'ai téléchargé une archive contenu la version du r4i french 1.03b et je l'ai dézippé à la racine de la Msd. Lorsque je lance le linker, je tombe sur "loading" écrit en orangé. Et cela reste indéfiniment.
J'ai pourtant copier l'intégralité des fichiers, ma carte est comptatible au linker apparemment car je l'utilisée encore hier avec ma lite et mon m3 simply.
Je vous serais très reconnaissant de m'aider ^^
Merci!
:)


va sur le lien suivant c est la que j'ai pris le kernel pour ma r4i et sa marche nikel meme sur dsi

ici
mk99_1

Re : [Problème] R4i upgrade revolution pour DSi

Message non lupar Axlmartinik » 20 Avr 2009, 17:59

Merci j'essaye et je vous tiens au courant

edit :
je formate la sd en fat, je place les 3 fichiers à la racine, il n'y a qu'eux.
Je lance le jeu avec ma dsi européene en français, pays france... Ca affiche doinc une sd qui sourit et ensuite loading, ça ne change rien.
Faut il que je renomme les dossiers, que j'en créais de nouveaux, que je mette des fichiers pour un simple r4 en plus de ceux du r4i...?
J'ai aussi fait la manip' avec le fat32 car je ne savait pas lequel choisir.
Merci de répondre le plus vite possible ;D
Dernière édition par Anonymous le 20 Avr 2009, 18:39, édité 1 fois.
Axlmartinik Gamer du Dimanche
Gamer du Dimanche
Messages: 49
Inscription: 20 Fév 2008, 10:19


 

Retourner vers Discussions diverses