Forums GAMERGEN

(résolu)µSD dane elec 2 Go Marchait/Marche plus

(résolu)µSD dane elec 2 Go Marchait/Marche plus

Message non lupar Gregre_1 » 27 Oct 2008, 18:49

Bonjour, je post ici car je ne sais pas ou le faire, donc je m'explique. J'ai un acekard rpg, depuis longtemps, dans lequel j'ai mis une µSD de 2Go, qui fonctionnait tres bien avec le acekard, mais depuis quelques temps je ne peux plus lancer mes roms j'ai le message "Cette micro sd (modele 1b 00000) n'est pas compatible avec les jeux DS" a peu pres. Je pensais que c'etait du au dernier fw (4.11) que j'ai installé sans le test, il y'avait quelques semaines. Mais je viens de formater le tout et remettre le precedent fw (4.10) ce qui ne change rien. Au secours !
Merci de votre aide par avance. [img width=150 height=113]http://img213.imageshack.us/img213/8082/tvoldtv8.jpg[/img] 
Dernière édition par Gregre_1 le 22 Jan 2009, 21:09, édité 1 fois.
Gregre_1

Re : µSD dane elec 2 Go Marchait/Marche plus

Message non lupar nhyne » 29 Oct 2008, 00:27

As tu formaté ta SD?

Essaie de la formater en FAT, si le formatage ne marche pas avec Windows, utilise SD Formatter ;)
[b]WiiGen recrute des Rédacteurs! Si vous vous sentez à la hauteur, [color=red]envoy
nhyne Gamer Bronze
Gamer Bronze
Messages: 1454
Inscription: 01 Aoû 2007, 21:00
Localisation: Lille

Re : µSD dane elec 2 Go Marchait/Marche plus

Message non lupar Gregre_1 » 13 Nov 2008, 15:41

Merci pour la reponse, j'ai deja testé le formatage mais ca n'a rien changé.
Gregre_1

Re : µSD dane elec 2 Go Marchait/Marche plus

Message non lupar Gregre_1 » 22 Jan 2009, 16:41

Je up histoire de savoir si le probleme est arrivé à d'autres aillant le meme materiel et donc je develloppe un peu ce qui se passe. Apres avoir allumé la dslite, je lance le menu du acekard rpg, ensuite je vois bien les roms qui se trouve dans la memoire interne ainsi que ceux qui se trouve sur la µsd. C'est au moment de lancer un jeu qui se trouve sur la µsd que le msg d'erreur survient.
Dernière édition par Gregre_1 le 22 Jan 2009, 17:10, édité 1 fois.
Gregre_1

Re : µSD dane elec 2 Go Marchait/Marche plus

Message non lupar Gregre_1 » 22 Jan 2009, 21:08

comme je suis quelqu'un de gentil je met la soluce qui a marché.

Dans le fichier "sdlist.ini" tu trouveras ces lignes :

[SD Card Manufacturers]
02 = Toshiba
03 = Sandisk
13 = Kingmax
1c = Transcend

[SD Card Speed]
1b 00000 = xxxx

Il suffit de modifier la valeur xxxx de  [SD Card Speed] comme indiqué sur ce fofo http://forum.supercard.fr/quelle-memoir ... 30-15.html
Gregre_1


 

Retourner vers Discussions diverses