Forums GAMERGEN

Un soluce pour la R4i (boîte rouge) sous FW1.4x ?

Un soluce pour la R4i (boîte rouge) sous FW1.4x ?

Message non lupar sm200988 » 13 Oct 2009, 10:13

Salut, voilà je suis venu voir au nouvelle ici pour la compatibilité de la R4i et le FW1.4x ; mais je vois que ça bouge pas beaucoup !

Ce matin j'ai mis par accident à jour ma console, mais bon j'en ai profiter pour mettre à jour le firmware de ma R4i SDHC Upgrade avec le firmware 1.11b (qui est compatible sois disant avec le 1.4) mais quand je veux démarré le linker il me dit qu'il y a eu un soucis !

Quelqu'un à une solution ? Autre que racheter un linker évidemment... C'est le 2ième que j'achète ! Donc heu voilà...

MErci d'avance ^^
sm200988 Gamer Débutant
Messages: 8
Inscription: 14 Sep 2008, 22:11

Re : Un soluce pour la R4i (boîte rouge) sous FW1.4x ?

Message non lupar saco64 » 13 Oct 2009, 12:28

salut je pense que tu pas bien  lue la mise a jour 1.11b sont  pour les linkers qui on marquer dessus 1.4 en jaune maintenant que tu a fait la mise a jour tu va devoir changer de linkers achete une acekard 2i super produit regarde le lien [ftp=ftp://http://www.r4icarte.fr/gaming-cards/acekard]http://www.r4icarte.fr/gaming-cards/acekard[/ftp] et çi sa bouge pas beaucoup  r4i-sdhc =clone et que team voleur prefaire  sortir une nouvelle carte que faire des mise a jour des anciennes carte
d2pro v3  wii 3.4E ds lite m3 ds real + acekard 2i + r4i + m3i zero dsi 1.3E + dsi 1.4E
saco64 Gamer Pro
Gamer Pro
Messages: 117
Inscription: 27 Déc 2008, 16:39
Localisation: basque
Pays: France
Sexe: Homme

Re : Un soluce pour la R4i (boîte rouge) sous FW1.4x ?

Message non lupar ramiro » 14 Oct 2009, 15:32

salut,
oui il te faut la nouvelle version de la r4i (avec le logo V1.4)
Image
ou tu peux prendre une acekard 2i / m3i zero / dstti / r4i rts
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 329
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme


 

Retourner vers Discussions diverses